Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Theme2.ini

  1. #21
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by Marvin Hlavac
    It wasn't really the innocent question that started all this... But rather is was the fact that the original poster managed to start three new threads with the identical question within 57 minute period(!). That is indeed considered unethical ;-)
    What can you say? Ford drivers aren't the brightest people on earth.

  2. #22
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    Come on now....
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  3. #23
    Low Bitrate slantman's Avatar
    Join Date
    Apr 2005
    Location
    north augusta SC
    Posts
    73
    Well let me say this I did do a search in this forum and all the links that led to gpspassion. There was no link that said theme2.ini. As I may be a noob in this forum I am not a noob to all forums, I was searching the internet when a 2400 baud modem was the fastest modem. And the only access was ftp, gopher etc. and as far as multiple post I posted a new thread in the two forums that covered this topic. I appreciate all your constructive criticism. But next time it would be nice if you can just answer the question without all the garbage replies .
    now lets kill this thread

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •