Results 1 to 2 of 2

Thread: No GPS Signal from antenna on E46

  1. #1
    Newbie
    Join Date
    Sep 2005
    Posts
    1

    Arrow No GPS Signal from antenna on E46

    Hi guys, forum n00b here. Been working on an issue for a long time and saw some great discussions here. After installing a subwoofer in my E46 M3, I lost my navigation system...well at least my GPS reception.

    During the install, I pulled all the electronic black boxes from their location in the drivers side trunk to get at the wiring harnesses. Removed the HK "subwoofer" from the rear deck and hooked the new one up to the system via a Scosche FAI4. The sound portion works great.

    My GPS doesn't locate a position now. In the setup menus, I can get the system to show me that it has 8 visible satellites, valid almanac data, but no S/N ratio for any of the satellites. During troubleshooting I got it to tell me that it had 7 Sats visible at one point. So the system is communicating. It just continues to search for position and never gets a fix.

    There are several coax wires running around in the trunk which I can't figure out. One is to the ??GPS receiver box?? (I think thats what this is...) which is velcro'd behind the stack. It has a set of power wires running to it and an antenna input. I don't get a good continuity test from this antenna to the GPS antenna under the rear deck-- is this box really for GPS reception? The wires going in, have 12V on the power wires and a solid connection with the coax.

    The other two coax both run to the NAV system controller-- front box on the bottom of the stack. The top is a small connector and cable that runs directly to the back of the NAV CD player. The other is a large connector which seems to have the FM radio signal on it. When I remove the big one, the radio goes to static.

    Am I looking at the right things here? What else should I be checking to troubleshoot this.

    The wires to the GPS antenna seem to be intact. Why am I not getting any S/N for any sat?

    Here are some pics to describe the boxes and the connections. Thanks for any help!!!! Kyle
    Attached Images Attached Images     

  2. #2
    MySQL Error Scouse Monkey's Avatar
    Join Date
    Mar 2004
    Location
    Bristol
    Posts
    9,727
    it is more likely to be the data cable between the GPs reciver and the nav system if they are separate and you disturbed them all. Check the connection - especially that you have it the right way round.

Similar Threads

  1. Replies: 65
    Last Post: 10-13-2009, 06:51 PM
  2. OEM GPS mod. Writeup + Pics
    By IntellaWorks in forum Hardware Development
    Replies: 67
    Last Post: 07-04-2006, 02:59 AM
  3. Cell Booster / Amplifier
    By GruvThang in forum General Hardware Discussion
    Replies: 7
    Last Post: 07-28-2004, 06:35 AM
  4. GPS Antenna?
    By squeese in forum Newbie
    Replies: 1
    Last Post: 04-03-2004, 04:07 PM
  5. Cant get good GPS signal in car.
    By Ricky327 in forum GPS
    Replies: 8
    Last Post: 01-29-2004, 09:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •