Results 1 to 6 of 6

Thread: Slow GPS ICon

  1. #1
    Constant Bitrate
    Join Date
    Sep 2005
    Location
    Around Boston
    Posts
    115

    Slow GPS ICon

    Okay here's the problem im currently experiencing with my GPS...

    I have a Microosft USB mouse (the one that came with 2006 streets) and IGuidance with IGmod installed for RR. The problem is that when i'm driving around, my GPS seems off, meaing it is slow behind me... Now it didnt use to do this problem unitl i mounted the gps to the top of my back window.... I've tried flipping the receiver every which way with zero luck....


    It's like the receiever thinks I'm 10 yards benind where I really am.. I have a mits. eclipse, And my back window is a bit curved... would that have anything to do with it?? I had the unit previously sitting on the floor of my trunk and it was far more accurate then... I'll go out today and try to move the reciever and see if I get any better reception... I hate the Microsoft receiver anyway so i got the BU ones.

  2. #2
    ITL
    ITL is offline
    Maximum Bitrate ITL's Avatar
    Join Date
    Jul 2004
    Location
    Atlanta, GA
    Posts
    631
    Quote Originally Posted by simeon411
    It's like the receiever thinks I'm 10 yards benind where I really am.. I have a mits. eclipse, And my back window is a bit curved...
    That's about the only thing that makes sense to me. Try putting it outside (eliminating the curved window) and see if it's still behind.
    CarPC #3: 99% Complete
    Pentium M 1.7Ghz, 1GB DDR2 RAM
    DVD/CD-RW installed in dash below monitor
    OEM LCD relocated for 7" Touchscreen
    Wi-Fi, GPS, PS2 controllers...
    500+ full albums
    4,000+ video games
    music videos, movies, & more!

    old carPC

  3. #3
    Constant Bitrate
    Join Date
    Sep 2005
    Location
    Around Boston
    Posts
    115
    okay i purchased a new gps receiever... and my problem continues... Looking at the problem closely, my gps speed is actually 5 mph slower than my actual speed and i believe that's what is causing the problem because it tracks me at roughly 5mph behind where i really am.... I've tried moving the receivers all over the vehicle with no luck

  4. #4
    Low Bitrate JackMan's Avatar
    Join Date
    Nov 2005
    Location
    Toronto, Ontario, Canada
    Posts
    89
    hmm, I was just thinking... would mounting it at the back of the car make a difference for 'lag time' rather than having it at the front of the car? It might think the back of the car is where your car is located on the road and that could make it seem like it's lagging, but really it's telling you where the back of the car is. My reciever shows me as around 3 km/hr slower than my spedo shows. Maybe like my car, yours doesn't show the exact speed your traveling at? Sorry for the lack of help! Just trying to understand the situation.. I hope you can get it working!

    btw, my recieve lags a little too (mounted on the dash), but only by what seems like 5-10 on the road. I've found my reciever works best as close to the front of the car as possible, when I had it in the back window, the lag was much more noticeable.. I guess it's because when you turn the front goes first! lol

  5. #5
    Constant Bitrate
    Join Date
    Sep 2005
    Location
    Around Boston
    Posts
    115
    Im going to try reinstalling IG (granted I find the cd) and i'll see what happens...

  6. #6
    Newbie reeva's Avatar
    Join Date
    Jan 2006
    Location
    Klerken [Belgium]
    Posts
    4
    Quote Originally Posted by JackMan
    btw, my recieve lags a little too (mounted on the dash), but only by what seems like 5-10 on the road. I've found my reciever works best as close to the front of the car as possible, when I had it in the back window, the lag was much more noticeable.. I guess it's because when you turn the front goes first! lol

    indeed, my reciever also lags a little bit, for me it's about - 3 or - 4 km/h of the actual speed.. but there's no need to worry

    I hope the reinstall helps you to solve the problem!
    .:: Reeva.be ::.
    Just another personal site

Similar Threads

  1. My GPS scenario & Bluetooth quest.
    By gizak in forum GPS
    Replies: 13
    Last Post: 04-12-2005, 12:11 PM
  2. Replies: 8
    Last Post: 03-26-2005, 10:29 AM
  3. few gps questions
    By fuctup in forum GPS
    Replies: 2
    Last Post: 03-02-2005, 01:40 AM
  4. a new way of GPS
    By brownpage in forum GPS
    Replies: 8
    Last Post: 08-24-2004, 02:51 PM
  5. Does the GPS icon work on ME v1.7.7?
    By kc8grq in forum ME Archive
    Replies: 1
    Last Post: 09-11-2003, 01:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •