Results 1 to 3 of 3

Thread: problem on cold starts

  1. #1
    Low Bitrate
    Join Date
    Dec 2004
    Location
    Long Island, NY
    Posts
    105

    problem on cold starts

    My Holux GM 210 USB reciver won't come on when it's really cold outside.. well i think that's the problem. Seems to be the only pattern I can think off. Anyone else having this problem? the reciver is mounted inside the car.

  2. #2
    FLAC Marvin Hlavac's Avatar
    Join Date
    May 2005
    Location
    .... . .-. .
    Posts
    1,015
    Does it happen even after you've used it the previous day,or it only happens after the receiver was not being used for several weeks (discharged internal rechargable battery)?

  3. #3
    Low Bitrate
    Join Date
    Dec 2004
    Location
    Long Island, NY
    Posts
    105
    it coould happen the next day or even hours later if the car has been sitting outside for a while.
    I don't think it has an internal battery.. not as far as I know

Similar Threads

  1. Xenarc Problem or Polarity Problem?
    By mbkowns in forum LCD/Display
    Replies: 1
    Last Post: 01-06-2007, 09:57 PM
  2. Audio muted problem
    By Tsleon in forum RR Bug Tracker
    Replies: 45
    Last Post: 10-20-2006, 06:09 PM
  3. Replies: 4
    Last Post: 08-09-2005, 09:49 AM
  4. Computer Building Problem
    By 0l33l in forum General Hardware Discussion
    Replies: 29
    Last Post: 05-09-2005, 02:52 AM
  5. Annoying problem
    By c-dawg in forum General Hardware Discussion
    Replies: 1
    Last Post: 07-22-2002, 09:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •