Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Destinator/MM Maps no good in London Error - Path Not Found: Impossible to build way

  1. #1
    Constant Bitrate
    Join Date
    Jul 2005
    Location
    Wales, UK
    Posts
    167

    Destinator/MM Maps no good in London Error - Path Not Found: Impossible to build way

    Can someone please try to navigate to Leathermarket Court in London SE1 3HS. I keep getting the error:

    Path Not Found: IMPOSSIBLE TO BUILD WAY

    There are hundreds of places in London the same as this. I'm assuming it's the maps that are to blame. I've even got the latest Destinator PN maps installed and I still have the same problem, for e.g.:
    Dunsterville Way, London
    Charlie Chaplin Walk, London
    etc. etc.

    They seems to be areas that need to go "off map" (off-road) such as private courtyards/estates but most of them are just short streets or sections of street.

    The problem is I live in one of these "broken" areas meaning I can't plan my trip until im on a "working" road. Does anyone else have this issue? Can it be fixed?

    I've also got an issue with the on-screen keyboard discussed here that I could use some help with:
    OSK problem in MM - characters keep overwriting!

    I'm having to use iGuidance instead now but the features of MM are really appealing (Although 3D mode in iGuidance is much better and the routing is better, it doesn't have speed camera POIs, custom POIs, postcode search and some of the mapping is older and wrong!).

    I suppose I could always move house...

    Thanks for the help in advance,

    LLOYDY

  2. #2
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    Its probably because you are using the Destinator PN maps not D3 maps.

  3. #3
    Constant Bitrate
    Join Date
    Jul 2005
    Location
    Wales, UK
    Posts
    167
    It's not. I had the sandard D3 maps to start with but then upgraded to the PN maps in order to try to eliminate this problem.

    D3 and PN maps both have the same error.

    Try it urself - see if you can navigate to one of the address i pointed out.

    BTW: This error also occurs in FreeDrive. This is why I'm led to believe it's map related and not application specific.

    LLOYDY

  4. #4
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    I noticed this problem after I upgraded to the PN maps... hopefully the new upcoming Map Monkey update will be able to fix this.. since it is supposed to be able to handle the PN maps out of the box so to speak..
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  5. #5
    Constant Bitrate
    Join Date
    Jul 2005
    Location
    Wales, UK
    Posts
    167
    But, as I said, the original map (even the standard London map that comes with Map Monkey) has these same problems - the very reason I tried the PN maps.

    LLOYDY

  6. #6
    Constant Bitrate
    Join Date
    Jan 2006
    Posts
    124
    D3 maps work fine here...not the best compared to tomom but they do work.

  7. #7
    Constant Bitrate
    Join Date
    Jul 2005
    Location
    Wales, UK
    Posts
    167
    Really?

    So when you set the destination to Leathermarket Court (not Leathermarket Street) in London, you dont get this error? If you dont then perhaps there is hope for me.

    I tried on two different PCs with four different sets of maps and all returned the same error. Try clicking on the map itself to navigate to the area - perhaps that will make the error happen - but for me, it happens even when trying to just navigate there using the menu.

    Please let me know.

    Cheers,

    LLOYDY

  8. #8
    Constant Bitrate
    Join Date
    Jan 2006
    Posts
    124
    lol, mmmmmm, im using freedrive currenty and yes leathermarket court does give that error! not expiriencd it with any others places tho.

    id like to know why this error is happening though anyone else having it? although ive never expirienced it till now like i say.

  9. #9
    Constant Bitrate
    Join Date
    Jul 2005
    Location
    Wales, UK
    Posts
    167
    I think they are probably relatively quite rare in comparison with the rest of the map. Its just typical I live in one!! This is so frustrating. Thank you anyway bigbun, you have confirmed that it is not me - its simple a problem with the map vectors I imagine. They are probably bits of map that arent quite connected to the rest of the map so the route calculation cant get to them. This is very bad mapping! Oh well, iGuidance has better routing and looks nicer anyway (plus Ive made a raelly nice skin for it in RR)!

    As a side note: I have been playing around with emulating TomTom Navigator 5 with a PocketPC emulator. I can confirm - Although it does functionally work fine, it is no where near fast enough to be usable. It has almost 100% CPU usage on my desktop PC and is really sluggish - so I dread to think of the speed of it on my car PC! The PocketPC version is nowhere near as smooth (the graphics refresh rate) as the stand-alone version from TomTom (e.g. TomTom Go) anyway so it wouldnt look as nice even it did work fine. This is also such a shame as TomTom is easily the best nav software. Make us a PC SDK TomTom!!

    Anyway, thanks again,

    LLOYDY

  10. #10
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    The problem will be the Destinator maps ... nothing anyone can do about that apart from Destinator themselves.

Page 1 of 2 12 LastLast

Similar Threads

  1. Headunit (Linux/Windows CarPC frontend) + initial screenshots
    By NoPistonPC in forum Other Cool Front Ends
    Replies: 321
    Last Post: 08-24-2007, 02:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •