Results 1 to 2 of 2

Thread: GPS issues

  1. #1
    Variable Bitrate
    Join Date
    Jan 2006
    Posts
    284

    GPS issues

    I've been doing alot of research regarding this issue and I've tried almost everything. My GPS was working fine (353) up untill last week, now I can't seem to get a lock on any Sats. I'm using RR and have tried setting up Xport but still can't get it working. I've changed/Split the Comm Ports and it starts to look for the SATs but it doesn't seem to lock on any of them. When I set up XPORT and run GPS info it doesn't find any GPS receiver even though I've verified I have the correct port set to input (2) and output (5). GPS info is giving me "No Device Found" on comm 2 and "No GPS Receiver" Found on comm 5.

    Any ideas

  2. #2
    Variable Bitrate
    Join Date
    Jan 2006
    Posts
    284
    I finally got everything working again. I purchased a USB extension cable and placed the receiver on my back dash...so far so good.

Similar Threads

  1. PPC Car GPS and MP3 mini How To
    By hotrod_nut in forum General Hardware Discussion
    Replies: 1
    Last Post: 02-25-2008, 02:24 PM
  2. Replies: 6
    Last Post: 02-04-2006, 10:22 AM
  3. My GPS scenario & Bluetooth quest.
    By gizak in forum GPS
    Replies: 13
    Last Post: 04-12-2005, 01:11 PM
  4. Replies: 8
    Last Post: 03-26-2005, 11:29 AM
  5. Replies: 9
    Last Post: 10-25-2004, 02:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •