Results 1 to 4 of 4

Thread: iGuidance GPS Issue in RR

  1. #1
    Newbie
    Join Date
    Jun 2006
    Location
    Redondo Beach, CA
    Posts
    8

    iGuidance GPS Issue in RR

    Hopefully this hasn't been covered before but I've searched for quite a while and haven't found anything. On to the problem.

    I am trying to embed iGuidance into RR and when I try to open the program in RR it tells me that the GPS reciever can't be found. If I leave RR and open up iGuidance by itself, everything is fine and working. I have also embedded the app in Centrafuse and everything is fine when opening it there as well. I have tried iGMon and iGMod 4 as well and those dont' work either. If I open iGuidance with iGMon working and leave it open, then open RR, everything is fine. It seems that roadrunner is causing some sort of issue. Has anyone else had this problem? Thanks guys.

  2. #2
    FLAC
    Join Date
    May 2005
    Location
    Vienna, VA
    Posts
    1,375
    open rr.ini and check if you have gpsport or mappointport set to the same port as iGuidance.
    iGMon - Integration between iGuidance and Road Runner
    CFX - Skin for Road Runner

  3. #3
    FLAC ppgt94's Avatar
    Join Date
    May 2001
    Location
    USA
    Posts
    1,352
    Quote Originally Posted by b8bboi
    open rr.ini and check if you have gpsport or mappointport set to the same port as iGuidance.
    ...and if it is, change it (in RR). The same GPS comport can't be used by two applications simultaneously. If you want give RR access to your GPS (eg. for heading direction and speed display) and use iGuidance you'll need a com port splitter like Xport.

  4. #4
    Newbie
    Join Date
    Jun 2006
    Location
    Redondo Beach, CA
    Posts
    8

    :)

    Thanks guys, that fixed it.

Similar Threads

  1. Replies: 3
    Last Post: 07-03-2006, 12:04 PM
  2. Replies: 17
    Last Post: 06-15-2006, 12:46 AM
  3. RR and built-in GPS
    By NRGZ28 in forum Road Runner
    Replies: 6
    Last Post: 04-17-2006, 02:50 AM
  4. IG, Works on it's on but not in RR (No GPS)
    By tbird2340 in forum Road Runner
    Replies: 5
    Last Post: 03-11-2006, 01:48 AM
  5. Replies: 3
    Last Post: 05-25-2005, 08:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •