Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Problems with iGuidance, skinbedder, IGMON, RoadRunner

  1. #1
    FLAC
    Join Date
    May 2006
    Location
    Calgary, Alberta
    Posts
    1,718

    Problems with iGuidance, skinbedder, IGMON, RoadRunner

    I'm trying to figure this out as I go and after a day of reading and testing, I think it's time to ask some questions. I have Road Runner working perfect and iGuidance working perfect. For some reason I'm unable to put the two together. I ran IGMON, both beta and non beta, with both iGuidance and IGLAUNCH, but still can't get it. So here we go.

    I open RoadRunner and get this.


    Then I click OK and get this.


    After lots of troubleshooting, I realized I could right click RoadRunner on the task bar, minimize it, and I get this.


    So I click the restore button to bring it up and get this.


    And finally, when I restore RoadRunner, I get this.


    So that's just part 1. Now we click the 4 arrows on the bottom of the navigation window and get this.


    I click OK and it gives me this.


    I click OK again and get this.


    Now, I do have Windows set to open new browser windows as new instances but I don't think that would have anything to do with this. Or would it? Also, it appears to be changing songs everytime I click on something here, how is that?
    Ampie Case
    2.5" Hard Drive 80GB Samsung 5400RPM
    256 MB DDR2 PC5400
    Xenarc 700TSV - VGA Monitor
    Intel D945GCLF Motherboard
    M2-ATX-HV

    2005 Honda Civic

  2. #2
    FLAC
    Join Date
    Apr 2005
    Location
    Queens, New York
    Posts
    1,386
    I believe you problem is with the "Please make sure you have your GPS device COnnected" Try putting you GPS device in and have iguidance read its port upon load and then try it.... Second, dont use Igmon with iglaunch
    2002 Mitsubishi Galant
    Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

    Carputer Specs:
    Via M10K
    512mb Ram
    60GB HDD
    Souund Blaster Audigy2 NX
    OPUS ITX PC Case


  3. #3
    FLAC
    Join Date
    May 2006
    Location
    Calgary, Alberta
    Posts
    1,718
    Quote Originally Posted by Cheekz185
    I believe you problem is with the "Please make sure you have your GPS device COnnected" Try putting you GPS device in and have iguidance read its port upon load and then try it.... Second, dont use Igmon with iglaunch
    Sorry, I don't get it. My GPS is always connected on port 3, how do I get iGuidance to read it upon load?
    I already ran IGMON, is there a way to unrun it?
    Ampie Case
    2.5" Hard Drive 80GB Samsung 5400RPM
    256 MB DDR2 PC5400
    Xenarc 700TSV - VGA Monitor
    Intel D945GCLF Motherboard
    M2-ATX-HV

    2005 Honda Civic

  4. #4
    FLAC
    Join Date
    Apr 2005
    Location
    Queens, New York
    Posts
    1,386
    In iGuidance go to "Tool" go down to GPS Options and then go to COM Port and then make sure that Com 3 is selected
    2002 Mitsubishi Galant
    Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

    Carputer Specs:
    Via M10K
    512mb Ram
    60GB HDD
    Souund Blaster Audigy2 NX
    OPUS ITX PC Case


  5. #5
    FLAC PURDooM's Avatar
    Join Date
    Jun 2005
    Location
    Anoka County, MN
    Posts
    1,020
    I think gpsgate has the ability to deliver dummy data to iGuidance while the real gps is loading. What you are seeing is a symptom of USB gps recievers comming out of hibernation.
    Current projects: iGmod reloaded (Latest release) (put on hiatus indefinatly)

    Unlimited Internet and gps tracking for $6 a month with boost mobile!

    Carputer 2: www.lmaocar.com

  6. #6
    FLAC
    Join Date
    May 2006
    Location
    Calgary, Alberta
    Posts
    1,718
    Quote Originally Posted by Cheekz185
    In iGuidance go to "Tool" go down to GPS Options and then go to COM Port and then make sure that Com 3 is selected
    It already is selected.
    Ampie Case
    2.5" Hard Drive 80GB Samsung 5400RPM
    256 MB DDR2 PC5400
    Xenarc 700TSV - VGA Monitor
    Intel D945GCLF Motherboard
    M2-ATX-HV

    2005 Honda Civic

  7. #7
    FLAC
    Join Date
    May 2006
    Location
    Calgary, Alberta
    Posts
    1,718
    Damn, I changed the Road Runner external GPS link from Skinbedder to IGLaunch, reinstalled iGuidance and pow!


    But when I hit the 4 arrows, I'm still getting this ****. Why does it load iGuidance outside Road Runner? Even if I close Road Runner at this point, iGuidance stays open.



    Also, the button sizes changed, how do I change them back? I saw a big button mod but I don't remember doing that. And I heard it doesn't work for iGuidance 2.1.3. I don't know, somehow I had bigger buttons.
    Ampie Case
    2.5" Hard Drive 80GB Samsung 5400RPM
    256 MB DDR2 PC5400
    Xenarc 700TSV - VGA Monitor
    Intel D945GCLF Motherboard
    M2-ATX-HV

    2005 Honda Civic

  8. #8
    Maximum Bitrate
    Join Date
    Aug 2005
    Posts
    520
    yeah I too had problems with getting IG to run in RR. I just gave up.....yeah I'm lazy and hoping that a better alternative will come along.

  9. #9
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    iGLaunch won't work if you don't have the GPS receiver hooked up. Here's a hint: run iG with the |nowarning.

  10. #10
    FLAC
    Join Date
    May 2006
    Location
    Calgary, Alberta
    Posts
    1,718
    Quote Originally Posted by 0l33l
    iGLaunch won't work if you don't have the GPS receiver hooked up. Here's a hint: run iG with the |nowarning.
    The receiver is hooked up. And how do I run the |nowarning command?
    Ampie Case
    2.5" Hard Drive 80GB Samsung 5400RPM
    256 MB DDR2 PC5400
    Xenarc 700TSV - VGA Monitor
    Intel D945GCLF Motherboard
    M2-ATX-HV

    2005 Honda Civic

Page 1 of 2 12 LastLast

Similar Threads

  1. [Release] SKINbedder v2
    By 0l33l in forum SkinBedder
    Replies: 242
    Last Post: 07-05-2005, 04:01 AM
  2. DWW-700M/MTS12000 Motorized In Dash LCD Problems
    By techy101 in forum LCD/Display
    Replies: 17
    Last Post: 06-29-2005, 07:12 PM
  3. New iGuidance vs. old Routis
    By Marvin Hlavac in forum GPS
    Replies: 0
    Last Post: 05-18-2005, 07:20 PM
  4. Replies: 2
    Last Post: 01-28-2005, 07:45 PM
  5. Replies: 0
    Last Post: 08-01-2004, 11:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •