Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: iguidance in RR cant find gps, but works outside of RR

  1. #1
    Maximum Bitrate seanz0rz's Avatar
    Join Date
    Jun 2005
    Location
    Cal Poly Pomona or Redlands, CA
    Posts
    673

    iguidance in RR cant find gps, but works outside of RR

    ok so ive searched and searched and searched for days, cant find anything. ive reinstalled everything like i did before, all the drivers are exactly the same as before, and everything works hunkydory.

    except, when i launch iguidanceumpc through RR, i cant find the gps reciever (bu-353), HOWEVER, when i launch iguidanceumpc on its own, i find the gps reciever no problem.

    so wtf? everything is set correctly in rrconfig. even if i manually click on the comp port number in iguidance in rr, it wont work, or the auto detect, but it works fine when rr is not running.

    any ideas guys? im lost, and this is the only thing holding me back from installing in the car.

    thanks!
    1998 Toyota 4Runner SR5 V6 4x4 in Evergreen Pearl Metallic, Lifted, Locked, and Armored. CarPc in custom console with molded touchscreen.
    Pictures
    Photobucket is being updated, if a picture i posted no longer works, please PM me.

  2. #2
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,207
    Weird. Have you tried another computer?

    Are you sure everything is the same? Is this an nLited version of windows?

    I dunno man, I'm really just grabbing at straws.
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

  3. #3
    Maximum Bitrate seanz0rz's Avatar
    Join Date
    Jun 2005
    Location
    Cal Poly Pomona or Redlands, CA
    Posts
    673
    nope, regular version of windows, freshly installed.

    ill try another computer tomorrow, its getting late and i got school/work/work on truck tomorrow, so we will see when i get to it.

    everything worked fine before i reinstalled (moved to a new laptop hd)


    edit: ok so if i start iguidance before i start RR, it works fine. so something in rr is preventing it from seeing the com port. however, i have the correct com port specified in the config, and have done the scan to find the gps, as well as manually selecting com 6

    any ideas?


    edit again: seems to work, not sure wtf i did, changed com port from 6 to 10. we will see over the next few days if this actually solves my problems, i tried it before to no avail, so...

    thanks for your help tho, and chime in if you have any other ideas or words of advise!
    1998 Toyota 4Runner SR5 V6 4x4 in Evergreen Pearl Metallic, Lifted, Locked, and Armored. CarPc in custom console with molded touchscreen.
    Pictures
    Photobucket is being updated, if a picture i posted no longer works, please PM me.

  4. #4
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,207

    Sounds a bit like your Honda.
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

  5. #5
    ob1
    ob1 is offline
    Low Bitrate ob1's Avatar
    Join Date
    Jun 2003
    Location
    Brisbane
    Posts
    79
    Quote Originally Posted by seanz0rz
    except, when i launch iguidanceumpc through RR, i cant find the gps reciever (bu-353), HOWEVER, when i launch iguidanceumpc on its own, i find the gps reciever no problem.
    This is a little freaky. We have the same name, the same problem and it fixed ITSELF on the same day.

    I am running Freedrive under RR and was continuously getting a "gps not found error". AS SOON AS i exited RR and left the FD executable running in the background, it found the gps. Similarly, if i ran FD first, then allowed RR to embed the screen, it continued to work OK.

    I fiddled with the settings, rebooted etc., but didnt end up changing anything permanently. It fixed itself.....


    sean.

  6. #6
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,629
    sounds like people are seeting the GPS port in RRconfig to be the same as their actually GPS port. This will block external programs accessing the GPS port unless they are running a port splitter.


    To reiterate.


    DO NOT SET THE GPS COM PORT IN RRCONFIG TO THAT OF YOUR GPS IF RUNNING AN EXTERNAL GPS PROGRAM UNLESS YOU ARE USING A COM PORT SPLITTER.



  7. #7
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,789
    What enforcer said.

    RR is grabbing the comport set in RRconfig thereby making it unavailable for your GPS receiver to use. You need a comport splitter so that RR and GPS each has an available comport. Search for XPORT3, download and follow instructions and you should be okay. As enforcer said, the comport setting in RRconfig should not be the port that your GPS receiver is using.

  8. #8
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    Quote Originally Posted by Enforcer
    sounds like people are seeting the GPS port in RRconfig to be the same as their actually GPS port. This will block external programs accessing the GPS port unless they are running a port splitter.


    To reiterate.


    DO NOT SET THE GPS COM PORT IN RRCONFIG TO THAT OF YOUR GPS IF RUNNING AN EXTERNAL GPS PROGRAM UNLESS YOU ARE USING A COM PORT SPLITTER.



    I am sure that is your problem.
    For example if you have COM 3 setup for IG, and it runs fine when RR isn't running.
    But you also setup COM 3 in RRconfig for RR to use.
    Now when RR running, it takes COM 3. Then when you lauch GPS (iG), COM 3 is no longer available for GPS (iG) to use.

    My advice, search for Xport3 and use COM 3 to split out as many port as you want. And it's FREE.
    Or GPSGate if you want to pay to have couple more feature that Xport3 doesn't have.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

  9. #9
    Maximum Bitrate seanz0rz's Avatar
    Join Date
    Jun 2005
    Location
    Cal Poly Pomona or Redlands, CA
    Posts
    673
    then wtf is the point of telling RR what com port your gps is on?

    and your right... i just thought that setting was telling iguidance thats where the com port is for the gps, as i have had it set the same for over a year, with out this kind of problem.
    1998 Toyota 4Runner SR5 V6 4x4 in Evergreen Pearl Metallic, Lifted, Locked, and Armored. CarPc in custom console with molded touchscreen.
    Pictures
    Photobucket is being updated, if a picture i posted no longer works, please PM me.

  10. #10
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    RR's COM port is for RR own uses for Heading, Speed, compass/waypoint, lat, alt, long ....
    iG use it own COM port (so does other GPS apps).
    Xport3 and GPSgate create virtual com ports from an actual port for multiple application to use the same gps data.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

Page 1 of 2 12 LastLast

Similar Threads

  1. Getting Started with GPS
    By grepzen in forum The FAQ Emporium
    Replies: 12
    Last Post: 09-26-2006, 06:54 AM
  2. iGuidance GPS Issue in RR
    By moeman_49 in forum GPS
    Replies: 3
    Last Post: 06-04-2006, 04:17 PM
  3. How to set iguidance as my gps in my road runner.
    By shinjetko in forum Road Runner
    Replies: 10
    Last Post: 05-22-2006, 05:32 PM
  4. RR forgets GPS port!!!
    By eduardovdr in forum Road Runner
    Replies: 2
    Last Post: 07-17-2005, 06:11 PM
  5. Replies: 14
    Last Post: 07-06-2005, 10:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •