Results 1 to 2 of 2

Thread: BU-353 Resume from hibernation

  1. #1
    Low Bitrate EvilLawnGnome's Avatar
    Join Date
    Feb 2006
    Location
    Louisville, KY
    Posts
    107

    BU-353 Resume from hibernation

    I just replaced my POS Garmin GPS18 with a BU-353 purchased on ebay. I was having trouble resuming from hibernation before, as most people do. Well, the problem still exists with the 353. I have set windows to not power down that device, yet it still does not reconnect when I resume. Any ideas on some other things I could try?
    Build Two:
    Planning: [==========]100%
    Purchasing: [=====---------]50% (Car just got broken into)
    Design: [=======-----]70% (Building a false panel to cover up my goodies)
    Install: [======--------]600% (Need to replace screen and beisel)

  2. #2
    Low Bitrate EvilLawnGnome's Avatar
    Join Date
    Feb 2006
    Location
    Louisville, KY
    Posts
    107
    Never mind!! X-Port has it up and running like a charm!
    Build Two:
    Planning: [==========]100%
    Purchasing: [=====---------]50% (Car just got broken into)
    Design: [=======-----]70% (Building a false panel to cover up my goodies)
    Install: [======--------]600% (Need to replace screen and beisel)

Similar Threads

  1. Replies: 11
    Last Post: 06-19-2006, 04:10 PM
  2. Resume time from hibernation with EPIA M/B's
    By toxsickcity in forum Software & Software Development
    Replies: 6
    Last Post: 09-22-2005, 12:32 AM
  3. resume music after hibernation
    By Dave_Perth in forum Road Runner
    Replies: 2
    Last Post: 07-18-2005, 04:12 AM
  4. Replies: 3
    Last Post: 05-11-2005, 01:00 PM
  5. Problem with interrupted resume from hibernation with XP
    By Mastiff in forum General MP3Car Discussion
    Replies: 1
    Last Post: 01-25-2005, 04:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •