Page 23 of 32 FirstFirst ... 1314151617181920212223242526272829303132 LastLast
Results 221 to 230 of 320

Thread: Dashcam video with GPS speed imprint - court date soon...

  1. #221
    cpk
    cpk is offline
    Newbie
    Join Date
    Jun 2009
    Posts
    5
    My 2: My camera does 15 fps, and it's jerky. Here's a sample video:
    [media]http://www.youtube.com/watch?v=ySR4ln8Ixuk[/media]

  2. #222
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,557
    Quote Originally Posted by cpk View Post
    My 2: My camera does 15 fps, and it's jerky. Here's a sample video:
    [media]http://www.youtube.com/watch?v=ySR4ln8Ixuk[/media]
    That is jerky, but not as bad as mine. I can tollerate yours, but mine sometimes it looks like everything is bouncing around! I still think my issue is software. Either way, the point of the cam system is for us to record our driving so if something happens we have proof. As long as it proves its point then I can live with the jerkiness.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  3. #223
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,557
    Here is the main camera at 15 fps, without the second stream added. Basically this is straight from the SD card to youtube.



    Here is the rear cameras..... also at 15 fps

    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  4. #224
    Constant Bitrate
    Join Date
    Dec 2006
    Location
    India
    Posts
    213
    The untouched 15fps stream is a lot better. As you said, the SW seems to be causing the rubber band effect.

    Could you please post snapshots of your camera mounts?

  5. #225
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,557
    Quote Originally Posted by DigitalVampire View Post
    The untouched 15fps stream is a lot better. As you said, the SW seems to be causing the rubber band effect.

    Could you please post snapshots of your camera mounts?
    Yea, I'll take pictures and post sometime tomorrow. The unit is the size of a radar detector. It uses a mount that has a double side stick pad and you stick it to the windshield. Its actually very discreet.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  6. #226
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,557
    Here is the unit installed in the car. Has the mount, power cable from car, power cable for camera (not in use except for ground to make secondary camera work.) and video in for second camera.





    Here is the secondary camera. I rewired it so I can use it for the cabin area. It has a better quality then the one I use to have there. Also didnt want to waste it since it cost me $100.00.

    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  7. #227
    Constant Bitrate
    Join Date
    Dec 2006
    Location
    India
    Posts
    213
    Thanks HiJackZX1

  8. #228
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,557
    Quote Originally Posted by DigitalVampire View Post
    Thanks HiJackZX1
    No problem!
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  9. #229
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,557

    The HiJack hit again!

    Whos fault do you guys think it is? The light was yellow, I was pulling into the intersection. Comments?

    Here is the video, what do you guys think?

    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  10. #230
    cpk
    cpk is offline
    Newbie
    Join Date
    Jun 2009
    Posts
    5
    Unfortunately, in most states, it was yours. Both of you were in the intersection at a yellow (meaning you both had rights to be there), but turning left, you were expected to yield to all oncoming traffic.

    I had this happen once in Phoenix, AZ. There, they have a partial-fault law so that each of us paid for 1/2 of the damages. That worked out well for me. In any other state I've lived, this is the fault of the person turning left.

    Keep us updated on your situation.

Similar Threads

  1. Replies: 65
    Last Post: 10-13-2009, 06:51 PM
  2. Watching video while using GPS / web / whatever
    By lastberserker in forum General MP3Car Discussion
    Replies: 2
    Last Post: 04-19-2005, 02:11 AM
  3. Replies: 21
    Last Post: 02-10-2005, 11:39 PM
  4. Glitchy video when gps running. . . help!
    By PaPP in forum FrodoPlayer
    Replies: 0
    Last Post: 08-12-2004, 09:42 AM
  5. Mediacar V1.8.5
    By coyote in forum MediaCar
    Replies: 47
    Last Post: 02-16-2004, 01:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •