Page 13 of 35 FirstFirst ... 34567891011121314151617181920212223 ... LastLast
Results 121 to 130 of 344

Thread: [BETA] GPSSecure

  1. #121
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    Until you can get a fix with NM, why dont you make it update only when sending the infomation to the log, or when user clickes DISPLAY MAP

  2. #122
    Maximum Bitrate techy101's Avatar
    Join Date
    Sep 2004
    Location
    Minneapolis, MN
    Posts
    511
    I'll try it out this way, and see if it runs effeciant enough. But I'll probably just be using it direct to the GPS reciever until something gets figured out.

  3. #123
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Ok, I'll make it update every time it is logging your position. Only problem with it that way is the distance information is going to be very skewed. I'm about done with having it autoconnect to your DUN (Dial Up Networking) connection.
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  4. #124
    Maximum Bitrate techy101's Avatar
    Join Date
    Sep 2004
    Location
    Minneapolis, MN
    Posts
    511
    Just out in the car putting the Bright Life skin on frodo *does a jig* and checked this app while i was at it. Even when it's set to pull info form the GPS mouse directly, it is using about 20-30%

    Just thought I'd let you know

  5. #125
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Quote Originally Posted by techy101
    Just out in the car putting the Bright Life skin on frodo *does a jig* and checked this app while i was at it. Even when it's set to pull info form the GPS mouse directly, it is using about 20-30%

    Just thought I'd let you know
    Is it like that when it starts or after running for awhile? Also, what does it run at when minimized to the systray? I know what is causing most of the flac and I'll probably change that soon.
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  6. #126
    Maximum Bitrate techy101's Avatar
    Join Date
    Sep 2004
    Location
    Minneapolis, MN
    Posts
    511
    It is like that both when it starts and when it's been running for a while. That is with the window showing. When it is minimized it is running at about 8-18%

  7. #127
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Quote Originally Posted by techy101
    It is like that both when it starts and when it's been running for a while. That is with the window showing. When it is minimized it is running at about 8-18%
    Alright, a big chunk of it is coming from that status box that shows all of the NMEA sentances. I'll remove it if no one objects.
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  8. #128
    Maximum Bitrate techy101's Avatar
    Join Date
    Sep 2004
    Location
    Minneapolis, MN
    Posts
    511
    I dont care, seeing as it's gunna be minimized most all of the time, and that jibberish runs by too fast for me to read. I'll see where things are in the morning, as it is time for bed.

  9. #129
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    I uploaded a new version with the same link. Much faster when directly connecting to the GPS (at least on my computer). I'm not getting any CPU usage when maximized or minimized. I also optimized the main screens background a bit so the refresh rate is better. Techy101, I would love to hear how much CPU usage it uses with this new version. Hopefully I didn't screw anything up and add more bugs in doing all of that. There is a new option in settings for using a DUN to connect but I haven't tested it at all because I don't have a modem.
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  10. #130
    Newbie z0rz's Avatar
    Join Date
    Dec 2004
    Location
    NW Oklahoma
    Posts
    46
    I have cingular wireless internet in my car and I'm ready to beta test. Beam me up Brady.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •