Page 14 of 35 FirstFirst ... 456789101112131415161718192021222324 ... LastLast
Results 131 to 140 of 344

Thread: [BETA] GPSSecure

  1. #131
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    hummmmmmmm wonder why the author get "banned"
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

  2. #132
    Maximum Bitrate techy101's Avatar
    Join Date
    Sep 2004
    Location
    Minneapolis, MN
    Posts
    511
    hey Brady,
    Thus far today with the bit of driving i've done it seems that this version is running at about 00-02% at any given time. Which is perfectly fine by me. This is through the GPS reciever. I haven't checked it yet through MM.

  3. #133
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Quote Originally Posted by techy101
    hey Brady,
    Thus far today with the bit of driving i've done it seems that this version is running at about 00-02% at any given time. Which is perfectly fine by me. This is through the GPS reciever. I haven't checked it yet through MM.
    0-2% is perfect considering your specs! It is going to be the same speed as before through MM as that part is out of my control. So my 4 hours of optimizations worked! Now I can work on the web based stuff.
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  4. #134
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Quote Originally Posted by MatrixPC
    hummmmmmmm wonder why the author get "banned"
    I wasn't banned It is a joke from another thread. I'll need to get Frodo to change it back.
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  5. #135
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Uploaded a version that is actually working right. Unfortunetly the speed improvements aren't as great as originally thought. It is faster though. While in the system tray is where you will see the biggest speed increase. Updating all the visual stuff is what is using the most CPU.
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  6. #136
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Alright, I finally got it all working and things a moving a bit faster than when I reported in my last post. I've uploaded the lastest version. I'm done with optimizations for today. I am going to add in an option to only grab the GPS information every time it is logged, that way if you want it to run super fast then you can use that.
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  7. #137
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,364
    Blog Entries
    2
    Still using the older version but no Map Monkey. It wasn't consuming too much of the CPU.

    FYI - the desktop client works fine on my wireless network at home but when I tried it at work, our network won't permit it to connect. I don't think it's anything that needs to be fixed because we've got all kinds of insane network security, but I vote for the Web interface.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  8. #138
    Maximum Bitrate techy101's Avatar
    Join Date
    Sep 2004
    Location
    Minneapolis, MN
    Posts
    511
    Has anyone else here had problems getting it to minimize on startup? It seems to refuse to do it for me. Tried all manner of turning it off, back on, off then restarting, then back on, etc... and nuffin seems to work

  9. #139
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Quote Originally Posted by techy101
    Has anyone else here had problems getting it to minimize on startup? It seems to refuse to do it for me. Tried all manner of turning it off, back on, off then restarting, then back on, etc... and nuffin seems to work
    You mean having it minimize or having it start when windows starts?
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  10. #140
    Maximum Bitrate techy101's Avatar
    Join Date
    Sep 2004
    Location
    Minneapolis, MN
    Posts
    511
    heh, I need to learn to proof-read my posts. Having it minimize. It is starting up with windows fine, but refuses to place itself into hiding

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •