Page 17 of 35 FirstFirst ... 789101112131415161718192021222324252627 ... LastLast
Results 161 to 170 of 344

Thread: [BETA] GPSSecure

  1. #161
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    I've just about finished the WebClient. I just need to finish the map stuff and set it to use cookies so if you want you can have it remember your username/password. It all looks exactly like the current desktop client. I'm doing it in ASP.NET and so far everything except the list of times is coming up good in both firefox and IE. If you use a different browser I can't guarantee that it will look nice. I'll post the link tomorrow. Time to sleep
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  2. #162
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    No screenshot... BOO!

  3. #163
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Hopefully I'll finish it tonight (I have school till late) but here is a screenshot.
    And yes the google maps will be added in later.
    Attached Images Attached Images  
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  4. #164
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,364
    Blog Entries
    2
    Outstanding! I like the web access. Now I can show my friends at work how this thing operates. They already think I'm nuts. This should cement my reputation.

    By the way, I've gotten "Communication Error" when I leave the program running and it wakes from hibernate. If I clear the error, then hit connect it works properly. Note that I haven't yet installed the new version of the program, so I'm one version behind.

    It's not a big issue but if you intend to embed this as some kind of autorunning app, say in Frodoplayer or even standalone, it would be a problem.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  5. #165
    Maximum Bitrate techy101's Avatar
    Join Date
    Sep 2004
    Location
    Minneapolis, MN
    Posts
    511
    Heyo, love the screenshot. Looking foward to the web interface too. I also get the communications error sometimes, but I've been assuming that it was because of the way that I have my USB hub powered. I need to re-run the power line too it, and I think that it will fix it.

  6. #166
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Ya, the hibernation problem is the same with all of the GPS apps. I just need to have it reconnect after hibernation. I'll add that in as soon as I can.
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  7. #167
    Maximum Bitrate techy101's Avatar
    Join Date
    Sep 2004
    Location
    Minneapolis, MN
    Posts
    511
    ***NEWS FLASH***

    For some unknown reason, it just started minimizing with startup.

    It wasn't doing it all day, then a little bit ago, and WOOSH it started.

    Nothing changed, it just happened. So, I'm happy

  8. #168
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    I guess it is going to take me longer than I thought to do the web client. Reason being that my internet connection SUCKS today. Can't bring anything up most of the time. I think Comcast are doing their upgrades in my area today or something....
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  9. #169
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    Have you found a way of pulling the mapquest or google maps into your own webpage? I can only get the entire mapquest page to load on another frame...

  10. #170
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Quote Originally Posted by RoyN
    Have you found a way of pulling the mapquest or google maps into your own webpage? I can only get the entire mapquest page to load on another frame...
    I can pull the mapquest maps but not all of the controls (I haven't tried to do that yet). The Google part is all taken care of, I just have to stick it into the web client. I still don't know when I will get this all done because I am having issues with my internet connection that keeps cutting out. I have also got a lot of homework that I need to get done tonight.
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •