Results 1 to 8 of 8

Thread: Lost log.

  1. #1
    Banned RPM_VR4's Avatar
    Join Date
    Nov 2004
    Location
    L.A.
    Posts
    1,893

    Lost log.

    Hey X-Brady, I have finally been using GPS secure durring this last week and I love it. I just encountered a problem though... I drove for 2 hours today (one hour in each direction) and I really wanted the log. I had no internet for the whole trip, but I connected via cell briefly on a 5-min trip later today. The web-site has no logs for today at all though.

    Then I pulled my CarPC (for other reasons), connected it to my home ethernet, and tried to force update server (no GPS was connected), but it said there was no log info to upload. I am sure it was logging durring the long trip when I had no internet. Is there anyway to recover and upload the logs?

    How does the whole saving logs and uploading later thing work?

    Also, one request: Make a down image for your buttons so I know that I have clicked them and that the program is not locked-up.

    One more request, allow me to press the buttons using TAB and SPACE/ENTER.

  2. #2
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Quote Originally Posted by RPM_VR4
    Hey X-Brady, I have finally been using GPS secure durring this last week and I love it. I just encountered a problem though... I drove for 2 hours today (one hour in each direction) and I really wanted the log. I had no internet for the whole trip, but I connected via cell briefly on a 5-min trip later today. The web-site has no logs for today at all though.

    Then I pulled my CarPC (for other reasons), connected it to my home ethernet, and tried to force update server (no GPS was connected), but it said there was no log info to upload. I am sure it was logging durring the long trip when I had no internet. Is there anyway to recover and upload the logs?

    How does the whole saving logs and uploading later thing work?

    Also, one request: Make a down image for your buttons so I know that I have clicked them and that the program is not locked-up.

    One more request, allow me to press the buttons using TAB and SPACE/ENTER.
    I just checked and it looks like you have 144 position logs for today When you log into the page (since it is already selected on todays date) you have to click the button that says request times for today. It should automatically bring up todays logs when you log in but because the web client sucks so bad it doesn't
    I will be rewriting the whole thing in a few weeks with my senior project team (my idea was just approved). Because of that I wasn't planning on adding anymore features... but because you asked I'll see what I can do. I'll need to talk to the guy who did the graphics for the program in order to be able to fulfill your requests (hopefully he'll help me out again ).
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  3. #3
    Banned RPM_VR4's Avatar
    Join Date
    Nov 2004
    Location
    L.A.
    Posts
    1,893
    thanks for checking. Actually there was no data until after my drive later tonight when I put the PC back in my car and connected via my cell phone, then all the days data appeared.

    ...so the question is: Why did is say "no log information to upload" (or whatever it actually says) when I had the PC connected to ethernet in my home (granted, there was no GPS connected at that time)?

    I think when I tried to upload the data before taking my CarPC out, I had no GPS lock as well. It would seem that it is unwilling to upload cached data with out a live GPS signal. Is this the case or am I totally wrong? If that is the case, consider this yet another feature request .

    I would like it to upload all cached data as soon as there is an internet connection (completely independent of GPS hardware). To expand upon that, I would even like to be able to pull my removable harddrive, dock it to anyone's PC, and be able to upload the log data to the server. That way people wouldn't even need an internet connection in the car at all to be able to use your sweet software .

    One last question, has anyone ever exceeded the 120MPH cut-off of the graphical speedometer? If not that might have to be my mission LOL.

  4. #4
    Banned RPM_VR4's Avatar
    Join Date
    Nov 2004
    Location
    L.A.
    Posts
    1,893
    Bump.

    Is there just something wrong with my setup, or does GPS Secure just not upload a cached log unless there is a GPS connected to the system?

  5. #5
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Quote Originally Posted by RPM_VR4
    Bump.

    Is there just something wrong with my setup, or does GPS Secure just not upload a cached log unless there is a GPS connected to the system?
    Thanks for the bump, I thought I had responded. Maybe I just thought about it and didn't do it
    GPSSecure will attempt to upload your cached logs as long as logging is enabled and turned on, whether your connected to your GPS or not.
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  6. #6
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Quote Originally Posted by RPM_VR4
    I would like it to upload all cached data as soon as there is an internet connection (completely independent of GPS hardware). To expand upon that, I would even like to be able to pull my removable harddrive, dock it to anyone's PC, and be able to upload the log data to the server. That way people wouldn't even need an internet connection in the car at all to be able to use your sweet software .
    You should already be able to do that.

    Quote Originally Posted by RPM_VR4
    One last question, has anyone ever exceeded the 120MPH cut-off of the graphical speedometer? If not that might have to be my mission LOL.
    Yes
    [RELEASE - Public]GPSSecure - GPS Tracking
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  7. #7
    Banned RPM_VR4's Avatar
    Join Date
    Nov 2004
    Location
    L.A.
    Posts
    1,893
    Strange... I worked on the internet for 2 hours when I brought my CarPC in, and GPS Secure was running on startup as normal. I even opened it and clicked "force update" a lot, but it said "no info to upload" and didn't show up online. After putting it back in and connecting via cell in the car, it uploaded though. Strange.

    Anyway, I'll let you know if I see anything like that again. Thanks.

  8. #8
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Quote Originally Posted by RPM_VR4
    Strange... I worked on the internet for 2 hours when I brought my CarPC in, and GPS Secure was running on startup as normal. I even opened it and clicked "force update" a lot, but it said "no info to upload" and didn't show up online. After putting it back in and connecting via cell in the car, it uploaded though. Strange.

    Anyway, I'll let you know if I see anything like that again. Thanks.
    Ya, let me know if you see it again. One thing to check is the actual .log file. See if it has anything in it.
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

Similar Threads

  1. Looking for stereo log taper pot with switch
    By Gibson99 in forum General Hardware Discussion
    Replies: 1
    Last Post: 10-18-2005, 11:42 AM
  2. Custom log parsing automationÖ
    By xcntrk75 in forum Software & Software Development
    Replies: 4
    Last Post: 05-11-2005, 03:19 PM
  3. Lost 12V power after rewire. Help!
    By SwapMeet in forum Car Audio
    Replies: 6
    Last Post: 11-29-2004, 12:19 PM
  4. Looking for GPS+TMC log file
    By BeamRider in forum GPS
    Replies: 0
    Last Post: 10-19-2004, 09:50 AM
  5. 93 accord SE: The Lost Cause
    By fluffy2097 in forum Show off your project
    Replies: 20
    Last Post: 10-15-2003, 04:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •