Page 36 of 45 FirstFirst ... 2627282930313233343536373839404142434445 LastLast
Results 351 to 360 of 444
Like Tree4Likes

Thread: Custom USB Parking Sensor interface (formally PDC-USB)

  1. #351
    Newbie
    Join Date
    Feb 2010
    Posts
    33
    No, you need the sensors from Cisbo which work 100%.

  2. #352
    Newbie
    Join Date
    Sep 2007
    Posts
    3
    hola I do not mean I do not understand, can you explain me better is that I am a rookie

  3. #353
    xsi
    xsi is offline
    Newbie
    Join Date
    Jun 2007
    Posts
    11
    If you could read the data from yours OEM Parking Sensors and have PIC programing skills then you could use it with Centrafuse.

  4. #354
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    hi my install is coming to and end and i have trouble configuring my video source, when i enable video i get these errors:

    1. One or more arguments are invalid in a box titled Xvideo~1 -> hence i think there is something wrong with the ocx?
    2. Run time error '-2147417848 (80010108)': Automation error


    anybody knows how to proceed?
    Blessed are the "cracked" for it is they who let in the light.

  5. #355
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    solved... there has to be a vacant video source... i thought mine was but had forgotten that the software ip phone was set to video also
    Blessed are the "cracked" for it is they who let in the light.

  6. #356
    Newbie
    Join Date
    May 2006
    Posts
    8
    Quote Originally Posted by boelle View Post
    solved... there has to be a vacant video source... i thought mine was but had forgotten that the software ip phone was set to video also
    Can you expand on this a little more? I'm having this problem now and I don't think I have any other programs using video. I have 2 logitech webcams and both throw this error (80010108). I'm using Windows 7 and RideRunner but this error even happens in the rrpdc config. Thanks for your help.

  7. #357
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    my video was used by another program, as soon i set that program to not use video it worked. Like you the problem was in pdc config
    Blessed are the "cracked" for it is they who let in the light.

  8. #358
    Constant Bitrate xpluis's Avatar
    Join Date
    Sep 2006
    Location
    Mexico City
    Posts
    138
    any chances to buy the this project?

  9. #359

  10. #360
    Newbie diverdeep's Avatar
    Join Date
    Sep 2010
    Posts
    31
    good day, I've done the PCB and now I nees to program PIC. Where can I find the source for programming this pic?
    Thanks
    Giuliano

Similar Threads

  1. Replies: 115
    Last Post: 03-05-2011, 03:54 AM
  2. Core Duo / Core 2 Duo Mini-ITX boards
    By RedGTiVR6 in forum General Hardware Discussion
    Replies: 153
    Last Post: 10-03-2010, 10:30 PM
  3. Installing a USB Hub up-front? Read this...
    By hd54321 in forum General Hardware Discussion
    Replies: 13
    Last Post: 02-09-2007, 11:49 AM
  4. Problem with ITPS / hibernation and External USB HD
    By veetid in forum Power Supplies
    Replies: 5
    Last Post: 01-02-2006, 08:35 PM
  5. My USB/Wifi troubles.
    By JPuma in forum General Hardware Discussion
    Replies: 0
    Last Post: 09-23-2005, 11:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •