Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: Best Phone for Freefone 1.4?

  1. #21
    Constant Bitrate
    Join Date
    Sep 2008
    Location
    Western Australia
    Posts
    169
    Everything should be the same except how the mic responds. Do the Widcomm drivers you have automatically choose the mic to use or do you have to set it manually?

  2. #22
    Newbie
    Join Date
    Oct 2008
    Posts
    48
    chooses it automatically. Even when not in a call, the mic is still receiving sound. I have to find some way of the mic only coming on when a call starts somehow.

  3. #23
    Constant Bitrate
    Join Date
    Sep 2008
    Location
    Western Australia
    Posts
    169
    Cool. I tried with a Singstar mic for a little bit and it worked. Echoes though. No feedback when off a call but this is on Vista, not sure what it will be like on XP in the car.

    Did you have an echo problem?

  4. #24
    Newbie
    Join Date
    Oct 2008
    Posts
    48
    There is a slight echo. But it only affects the other caller and not you (from my experience).

    I've got some singstar mics too (PS3) so I could try that as well.

    yeah I'm using XP, I wouldn't have thought there would be any difference with Vista TBH mate.

  5. #25
    Constant Bitrate
    Join Date
    Sep 2008
    Location
    Western Australia
    Posts
    169
    I only thought there might be a difference to to Vista's new audio system. Sadly my XP test machines are unavailable otherwise I could find out now.

    In the car though, where are you thinking of putting the microphone? Is it going to be hidden?

  6. #26
    Newbie
    Join Date
    Oct 2008
    Posts
    48
    Not sure where I'll put the mic yet... probably put it on top of the steering wheel where the speedo is. Bit of black tape will do as no-one can see by there only me! hehe.

  7. #27
    Newbie
    Join Date
    Sep 2009
    Posts
    21
    i also like K800i , it's fine.

  8. #28
    Constant Bitrate
    Join Date
    Sep 2008
    Location
    Western Australia
    Posts
    169
    How have you been going with the setup so far? Did you find a good location for the mic?

  9. #29
    Newbie
    Join Date
    Oct 2008
    Posts
    48
    Haven't bothered with it for a couple of months. I get too much feedback from the microphone so I have to find a good enough mic with noise reduction.... how about you Zill?

    oh, the K800i has gone now... I've got Nokia 5800 which I'll be trying.

    Oh, and one more thing to note ... FreeIce was affected by my bluetooth connection to the phone. Everything would seem fine, but when I went to hibernate using FreeIce the laptop would just hang and I'd have to keep my finger on the (extended) power button to turn the laptop off. Turned bluetooth off and I'm able to hibernate again.

    I might just stick to my hands free bluetooth headset. Hmm, I wonder if I could use that as a mic for voice control.

    Jeez, I need a week off work to finish the year long car pc project once and for all!

  10. #30
    Constant Bitrate
    Join Date
    Sep 2008
    Location
    Western Australia
    Posts
    169
    Haha I know there's always something to do with the CarPC. As for me, I haven't had my car for the past 2 months so haven't really gotten anywhere yet; apart from getting it to work with the .net phone plugin.

    Was there a reason you ditched the k800?

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •