Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: Best Phone for Freefone 1.4?

  1. #1
    Newbie
    Join Date
    Oct 2008
    Posts
    48

    Best Phone for Freefone 1.4?

    Sorry if this has been covered somewhere before but I've searched and can't find anything (or I can find a relevant thread, but theres like 3000 odd replies).

    My Sony Ec K750i just packed in. That worked well with freefone (while testing). But now I have to get a new phone and I'd rather get a newer one which I know works well with Freefone 1.4 standalone.

    What phones have people got and how well do they work?

  2. #2
    Newbie
    Join Date
    Oct 2008
    Posts
    48
    For anyone else who is interested. CDRSkull, the author of Freefone uses a K800i himself (or was when Freefone was being worked on) so I guess all major testing was done on that model - sooo I have just bought one off ebay.

  3. #3
    Constant Bitrate
    Join Date
    Sep 2008
    Location
    Western Australia
    Posts
    169
    It worked fine with my k800i on my test bench, but I haven't set it up in the car yet. Let us know how you go if you beat me to it :P

  4. #4
    Newbie
    Join Date
    Oct 2008
    Posts
    48
    Phone hasn't arrived yet... flippin Ebay!

    I tried it before on my K750i in the huose, and it worked fine with no echo either.

    I'll let you know what happens soon when the phone finally arrives

  5. #5
    Constant Bitrate
    Join Date
    Sep 2008
    Location
    Western Australia
    Posts
    169
    Was that with bluetooth or the usb cable?

  6. #6
    Newbie
    Join Date
    Oct 2008
    Posts
    48
    With bluetooth

  7. #7
    Constant Bitrate
    Join Date
    Sep 2008
    Location
    Western Australia
    Posts
    169
    Okay and which Bluetooth stack? Last time I tried with the latest Bluesoleil but I have yet to install any on my fresh install. I want to get it all right from the start, hoping to do this later today

  8. #8
    Newbie
    Join Date
    Oct 2008
    Posts
    48
    I used one of the widcomm 5.x.x.x ones... the new (second hand) phone has only just arrived - grrrr ebay.

    So hopefully one evening this week I'll be trying it out and will report back

  9. #9
    Constant Bitrate
    Join Date
    Sep 2008
    Location
    Western Australia
    Posts
    169
    I installed BlueSoleil 6.4.249.0, it pairs up with my phone fine, can connect serial port/transfer files/etc/etc. However cannot get Freefone to work at all with it. It's always saying 'Trying to connect', and looking at the debug log, it seems like it sends replies out but never receives a reply from the phone.

    If I connect the phone by USB however, Freefone works fine. I tried another phone (Nokia 6600 or something) via bluetooth and it does the exact same thing as the k800.

    I look forward to your results... hopefully better than mine

  10. #10
    Newbie
    Join Date
    Oct 2008
    Posts
    48
    thanks for the update. As far as I'm aware, only the widcomm drivers will work. When I did it before I saved the correct widcomm drivers that worked (5.something), but haven't got access to the folder at the mo as I'm in work and its on my pc at home.

    Bluesoleil stacks are a bit funny. I didn't get them to work at all.

    I've got such a busy life, full time work, part time business (fixing computers), and three kids so can only do the car pc stuff in my spare spare time like you know. Anyway, as soon as I have an evening free this week I'm gonna sort it out and will let you know.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •