Thread: FM/DAB digital radio - THAT WORKS!!

  1. #1331
    Constant Bitrate HoSS's Avatar
    Join Date
    Dec 2004
    Posts
    201
    Sorry if this info is in the thread, but ...
    Does Andy's plugin work with the Craig Brass Venice 7 module?
    If so where can i get it?

    TIA

  2. #1332
    Newbie
    Join Date
    Apr 2010
    Posts
    22
    I'm afraid not, you will need to replace the module with one out of a sony radio like this http://cgi.ebay.co.uk/Sony-XDRS55DAB...item3a67109714 If you do go ahead, you won't regret it, the software in the slave modules is much better.

    You will also neet to buy some longer header pins as the ones on the V5 module may be a little too short.


    Good luck.

    Quote Originally Posted by HoSS View Post
    Sorry if this info is in the thread, but ...
    Does Andy's plugin work with the Craig Brass Venice 7 module?
    If so where can i get it?

    TIA

  3. #1333
    ibf
    ibf is online now
    Variable Bitrate
    Join Date
    Oct 2010
    Posts
    245
    CF 3.5 plugin for CB's venice 7. Still alot of work to do, mixer is not working right.

    Need to get rid of the POWER button, need to fix the muting problem and the station logo. Its working okish but Im not happy.
    Attached Images Attached Images  
    Last edited by ibf; 06-15-2011 at 05:40 PM.

  4. #1334
    ibf
    ibf is online now
    Variable Bitrate
    Join Date
    Oct 2010
    Posts
    245
    Quote Originally Posted by Dilmahay View Post
    The only other options are Manual Tune, DRC, Advanced View, Show Ensemble, Long Labels.
    I'm pretty sure we don't get anything transmitted on the L band here in Australia just yet. I can only receive channels between 174MHz - 239MHz
    Yeah I have checked and they no longer use L band there. Same in UK, I think there used to be some test transmission a while ago.

  5. #1335
    Newbie BIRDMAN's Avatar
    Join Date
    Feb 2010
    Location
    Surrey
    Posts
    16

    Exclamation Balderdash

    Quote Originally Posted by BIRDMAN View Post
    That good news tickertapes....
    I have a similar setup, venice V5 module including the CF 3.6 Update on top of the Win7 64bit operating system. I haven't retested the DAB CF plugin for 10 days ref the auto mute function bug when other CF plugins load. I'll give it a try tonight and let you know.....
    BALDERDASH.....Still not functioning correctly. While using DAB plugin all is fine. Switch to music player.....all audio output stops....touching the volume slider control results in audio output from both plugins simultaneously.
    I'll try deleting the DAB plugin from CF and reinstating Andy's v3.5 to see if this has the desired effect.Will advise......

  6. #1336
    ibf
    ibf is online now
    Variable Bitrate
    Join Date
    Oct 2010
    Posts
    245
    Birdman, are you using a realtek soundcard? the plugin seems to set the master volume to mute. Programming the mixer is very tricky.
    Last edited by ibf; 06-15-2011 at 06:09 PM.

  7. #1337
    Newbie
    Join Date
    Apr 2010
    Posts
    22
    Quote Originally Posted by ibf View Post
    Birdman, are you using a realtek soundcard? the plugin seems to set the master volume to mute. Programming the mixer is very tricky.
    I have a Zotac ION-ITX 1.6 ghz dual core Atom, model FE I think and I'm just using the onboard audio.
    It's all working exactly as it should.

    One small thing ,not sure if it's relevant or not. I accidently forgot to reconnect my radio the other day so I just listened to MP3. When I got home I powered down my car pc and reconnected the radio. Following morning I started up the car and carried on listening to MP3, flicked over to dab and then thought I'd see what'd happen if I tried going back to MP3 and everything works.

    I just figured it was the 3.6 update?

    I posted the video as evidence, there was no trick photography

  8. #1338
    Newbie BIRDMAN's Avatar
    Join Date
    Feb 2010
    Location
    Surrey
    Posts
    16

    Exclamation Frustration !

    Quote Originally Posted by ibf View Post
    Birdman, are you using a realtek soundcard? the plugin seems to set the master volume to mute. Programming the mixer is very tricky.
    Yes ibf, my current mobo the Sapphire Pure Fusion mini E350 is using the Realtek ALC892 audio chip .
    My 2 previous carputer set ups also used Realtek audio. Both suffered the same issue with the DAB plugin ! Correct me if I'm wrong, but a good percentage of mobos are using the Realtek chip solution for an onboard sound these days including tickertapes' Zotac ION-ITX (Realtek ALC662).
    All very frustrating.......

  9. #1339
    Newbie
    Join Date
    May 2011
    Posts
    8
    Quote Originally Posted by ibf View Post
    Ok try this one :
    ibf
    The standalone application works fine in my setup too. I have the CB radio but have not managed to get the radio working before I tried your application. I can’t wait to try your CF plugin.

    I am hoping someone could get hold of the Venice 7 slave firmware to upgrade the Venice 7 master and to get Andys plugin to work with this. However I do not know if this will ever happen.
    Last edited by harryharry; 06-16-2011 at 02:45 PM.

  10. #1340
    Newbie
    Join Date
    Apr 2010
    Posts
    22
    A big pat on the back to you guys, you're doing a fantastic job, well done.


    Quote Originally Posted by ibf View Post
    CF 3.5 plugin for CB's venice 7. Still alot of work to do, mixer is not working right.

    Need to get rid of the POWER button, need to fix the muting problem and the station logo. Its working okish but Im not happy.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •