Page 60 of 169 FirstFirst ... 10505152535455565758596061626364656667686970110160 ... LastLast
Results 591 to 600 of 1689

Thread: FM/DAB digital radio - THAT WORKS!!

  1. #591
    Low Bitrate
    Join Date
    Oct 2008
    Location
    UK
    Posts
    57
    "Sadly, 10 presets is a limitation. The idea is you just store your common stations in the station list but can still use < and > to browse for other stations."

    What is responsible for this limitation?

  2. #592
    Variable Bitrate
    Join Date
    Apr 2010
    Posts
    268
    The Venice 7 chip.

  3. #593
    Newbie
    Join Date
    Jul 2010
    Posts
    36
    Hi Craig.
    Just a couple of things.
    Is the centrafuse plugin from threat 562 the latest? if so i can say im very disapointed.

    First of all i have bought your radio before i even kow about this forum, found your website via google search somehow. The website clearly state " CF PLUGIN AVAILABLE" 65 is quite a load of money for pc/vanputer(in my case) add for me. then after receiving unit i just found out that plugin is just being build... fine, was patient. After a few versions of the plugin i have tried the latest one. Still not working.

    I have installed a fresh copy of Win 7 32 bit, all latest drivers installed, windows update done. no **** on the system, only CF3.1 and music, videos. Disk one SSD 32gb startup disk, disk two 320gb data disk for storing videos, music. Motherboard ASUS AT3N7A-I with itel atom ion dual core. 2gb memory.

    I also have changed latency to 1ms.
    At start in the cf unit switching itself on and off, all the times, till i press on button. Unit is coming on, seting DAB mode, pressing scan and unit is scanning for stations. Nice, after scan message scan complete apears, "found 56 stations, stations has beed stored ( no downloading stations list as previous versions of the plugins). When i press ok one station is plaing and list is empty, nothing to choice.

    Is there a solution for that? Will there be a way of using your unit in centrafuse without a pain and wories that system will crash or something?
    Since im using your radio i have a keyboard pluged always under the seat for easy restart!

    I really belve that windows app is working nice, was working for a while ok for me, but i have bought the unit to use with CF!
    Maybe im missing something? Maybe u should write some kind of step by step guide how to make the unit work with CF? On the end you are the person getting the money fot it!

    Can you please find a solution on my problem, otherwise GUYS, i have one unit for sale in the uk. Hopefully will work for someone else.

    Thank you in advance Craig.

  4. #594
    Variable Bitrate
    Join Date
    Dec 2007
    Location
    Sydney Australia
    Posts
    226
    Hi jd,
    What type of car do you have ?
    Soyfish has a standard extendable-rod type of antenna which seems to get good reception for the DAB+.
    Maybe soyfish could drive around and take note of the signal strength and signal errors for DAB+ and post us some results ?
    VIA Pico ITX, M2-ATX clone, 7" Seform 800x480 LCD Touchscreen, Dual 2x75WRMS Mini Amps, IDE-CF & SATA-CF adapters, 8GB (Sys) & 32GB (MP3s) CF, ELMscan5USB, Slot-load DVD, Craig Brass DAB+/FM USB module, Odyssey Navigator
    Build 90% Apps 50% Install 10%

  5. #595
    Low Bitrate
    Join Date
    Jul 2007
    Location
    Australia
    Posts
    83
    Hey Mate,

    It's a 2006 jeep grand Cherokee it has the antenna mounted on the rear side window. Have pulled the trim off and reveals an amplifier which I'm guessing filters out the dB signal. Also to note the digital signal is worse on days when there's rain and storms around, which is logical as atmospherics do play a part in signal loss.
    Anyway I have just ordered this http://www.aerpro.com.au/list.php?pc...TENNA&cat_sno=. From aerpro. Interesting is although not mentioned on the website it does dab+ AM & FM and comes with it's own powered amplier, so should arrive Thursday just in time for my road trip from Adelaide to noosa and back. All I need now the multiplexer to combine the two plugs craigbrass hint hint

  6. #596
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,256
    this antenna stuff is such fun, me being in USA, have no dab

    but...

    is this of use?

    http://cgi.ebay.com/Autoleads-PC6-53...es_CarParts_SM

    im just reading...
    No need to install an additional DAB Antenna when installing an aftermarket DAB Tuner.

    might help some no?
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  7. #597
    Variable Bitrate
    Join Date
    Jun 2008
    Location
    Perth, Western Australia
    Posts
    337
    I think that is the reverse of what is required.

    Most of the DAB+ antenna's have two plugs or leads out of them, one for FM/AM, and the other is a DAB+ lead.

    So where that takes a regular AM/FM motorola connection, and splits it into an AM/FM and a DAB+ lead, our setup would require a box that takes the two leads off the antenna, and combines them into a single lead to go into Craig's radio module.

    So, the one in that ebay listing is a splitter, but we need a multiplexer, which is the opposite.

    But its pretty close!

  8. #598
    Variable Bitrate
    Join Date
    Jul 2010
    Posts
    226
    RevHeadKev: just wondering, how long did you module take to arrive?
    Anyone else from Aus got one? Same question..
    Cheers

  9. #599
    Newbie SpaceMonkey's Avatar
    Join Date
    Jan 2004
    Location
    Adelaide, South Australia, Australia
    Posts
    34
    Quote Originally Posted by Sledge1 View Post
    RevHeadKev: just wondering, how long did you module take to arrive?
    Anyone else from Aus got one? Same question..
    Cheers
    Yep, I'm from Adelaide. Took roughly 2 weeks to arrive for me which aint bad.

  10. #600
    Variable Bitrate
    Join Date
    Jul 2010
    Posts
    226
    Yeah i'm in adelaide too, and mine was sent nearly a month ago
    friggin aussie post has prolly lost it..
    did you happen to look into tracking it? i've looked but the tracking seems to stop when leaving UK. i think..

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •