Page 74 of 169 FirstFirst ... 24646566676869707172737475767778798081828384124 ... LastLast
Results 731 to 740 of 1685

Thread: FM/DAB digital radio - THAT WORKS!!

  1. #731
    Newbie
    Join Date
    Feb 2007
    Location
    Macclesfield, UK
    Posts
    39
    Quote Originally Posted by nrgizerbunny View Post
    oh dear what happened.
    Nothing that I can explain. It's mounted on a Craig daughter board and I've been using it in the car for the last month for about 2 hours a day. Went to move my car this evening and it wouldn't come on.

    The COM Port is initialised and then the radio is asked to reset. The radio does not reply... oh dear...
    Andy Whittaker
    Macclesfield, UK

  2. #732
    Variable Bitrate
    Join Date
    Apr 2010
    Posts
    268
    Tried another Venice 5 in it? Does that work? If not, it will be the board. If it does, I am not sure what caused it to die. Never had any Venice 7s die in the field yet.

  3. #733
    Newbie
    Join Date
    Feb 2007
    Location
    Macclesfield, UK
    Posts
    39
    Quote Originally Posted by craigbrass View Post
    Tried another Venice 5 in it? Does that work? If not, it will be the board. If it does, I am not sure what caused it to die. Never had any Venice 7s die in the field yet.
    I tried the other spare daughter board of yours and this is dead too.

    I've got a spare Venice 5 but it needs to be flashed. Which is a problem to someone who's got no XP machines with parallel ports!
    Andy Whittaker
    Macclesfield, UK

  4. #734
    Newbie
    Join Date
    Dec 2009
    Posts
    33
    craig, how long does it take for a radio module to be delivered? i ordered mine 9 days ago...

  5. #735
    Newbie
    Join Date
    May 2009
    Posts
    53
    Hi Craig

    How's that next version of the plugin comming along? Wanna see if those problems I had have gone away!

    Nigel

  6. #736
    Variable Bitrate
    Join Date
    Apr 2010
    Posts
    268
    craig, how long does it take for a radio module to be delivered? i ordered mine 9 days ago...
    We are waiting on some more Venice chips now. I don't have a date for them at the moment.

    How's that next version of the plugin comming along? Wanna see if those problems I had have gone away!
    All problems appear to of gone away. I have been running last night's build in my car and I can't find any problems. I know I said last week but I will release something tonight / tomorrow night for sure. Just a bit of clean up work to do.

  7. #737
    Newbie
    Join Date
    Dec 2009
    Posts
    33
    ok, thanks, would you be able to post up or send a pm/email when you have date?

  8. #738
    Variable Bitrate
    Join Date
    Apr 2010
    Posts
    268
    Sure thing. They take about a week to arrive after being dispatched but that hasn't happened yet.

  9. #739
    Constant Bitrate soyfish's Avatar
    Join Date
    Mar 2008
    Location
    Canberra, Australia
    Posts
    114
    +1 for awaiting the new plug-in.

    For some reason I have been getting the problem with the radio blasting at full volume as my PC boots. Only happened to me twice since I have had it installed.

    Rather painful at 5am I can tell you!

  10. #740
    Newbie
    Join Date
    Jun 2010
    Location
    Brisbane, Australia
    Posts
    45
    Definately need a plug in or software that works. For some reason it is still completely unusable on my system

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •