Page 32 of 72 FirstFirst ... 222324252627282930313233343536373839404142 ... LastLast
Results 311 to 320 of 712

Thread: CONTEST: Xbox Chatpad Driver Challenge

  1. #311
    Constant Bitrate
    Join Date
    Nov 2010
    Posts
    187
    Quote Originally Posted by ddxcb View Post
    I found the error in Win7

    it needs to copy "chatpad_keyboard_kmdf.sys" and "chatpad_mouse_kmdf.sys" to

    *:/Windows/System32/Drivers/

    i did it manualy and it installed xD
    So it works fine? That's great! supporer sent me a PM (thanks!) mentioning an INF file fix that may make it work. It should work automatically, I just need to get the file changed properly. I have Windows 7 installed now, though I have to finish configuring it, so I should be able to test it this afternoon. If anyone else needs to get a response to me quickly, PM me or send an email, since otherwise it may take a while before your reply shows up in the thread.

    By the way, have you tried messing with any of the config file stuff? Does everything work well?

  2. #312
    Newbie
    Join Date
    Nov 2010
    Posts
    50
    Quote Originally Posted by GAFBlizzard View Post
    So it works fine? That's great! supporer sent me a PM (thanks!) mentioning an INF file fix that may make it work. It should work automatically, I just need to get the file changed properly. I have Windows 7 installed now, though I have to finish configuring it, so I should be able to test it this afternoon. If anyone else needs to get a response to me quickly, PM me or send an email, since otherwise it may take a while before your reply shows up in the thread.

    By the way, have you tried messing with any of the config file stuff? Does everything work well?
    i have change some settings as "green+orange+C= copy aka ctrl+C.

    and thanks about that log, i search 217 and right be4 the error that says that file wasnt located in the correct dir and so i copy and paste, reinstall the drivers and it work xD

    scratching my head, how do i do the ALT key xD

  3. #313
    Constant Bitrate
    Join Date
    Nov 2010
    Posts
    187
    Quote Originally Posted by ddxcb View Post
    scratching my head, how do i do the ALT key xD
    ...I forgot to upload README.TXT which tells you all the things you can bind. It's here now:
    http://code.google.com/p/chatpad-sup...E.TXT&can=2&q=

    You should be able to use the following binds:
    SPECIAL_ACTION_LEFT_ALT
    SPECIAL_ACTION_LEFT_ALT_LATCH

    If you're just binding one key to something like Alt-Tab, you would use the following modifier:
    KEYBOARD_LEFT_ALT

  4. #314
    Newbie Persnoody's Avatar
    Join Date
    Dec 2010
    Posts
    7
    been watching this thread for a very long time now, just made an account so i can give feedback, first i'd like to say good job, the keyboard works exactly like i hoped, i will have to add a tab key though.. somewhere lol. anyway i installed on win 7 x32, and also ran into the install problem, as to be expected, had to copy all the .sys files to /windows32/drivers except the chatpad_filter, then ran the installer and it finished everything up, in fact im typing this post with the chatpad right now. this has got to be the best gift ever, this xmas will echo in history man haha.

    only thing i dont like is how the mouse movement is slow, but really that is a very small dislike. cheers bro!

  5. #315
    Constant Bitrate
    Join Date
    Nov 2010
    Posts
    187
    I have the chatpad working under my fresh Windows 7 install now (typing this message on it). I shall get a new Windows 7 zip out shortly for alpha testing.

  6. #316
    Newbie
    Join Date
    Nov 2010
    Posts
    50
    Quote Originally Posted by GAFBlizzard View Post
    I have the chatpad working under my fresh Windows 7 install now (typing this message on it). I shall get a new Windows 7 zip out shortly for alpha testing.
    Don't u like alpha testers xD

  7. #317
    Constant Bitrate
    Join Date
    Nov 2010
    Posts
    187
    Quote Originally Posted by ddxcb View Post
    Don't u like alpha testers xD
    I'm glad to have you guys! You're helping me get everything working.

    The new zip archives are up on the website and should work with Windows 7 now. Uninstall the previous devices, and give the new files a shot! (code.google.com is being crazy slow to download at the moment...if this happens much, I may have to use something like mediafire for actually hosting released binaries)

  8. #318
    Newbie
    Join Date
    Dec 2010
    Posts
    24
    I replied with this yesterday already but not seeing it in the thread, sent a pm to gaffblizzard as well

    If you replace the CopyFunctionDriver?, with the other function mentioned at arround line 50?
    It does install properly. And does communicate with the device, light goes on, on the pad
    But im not getting output, see above log.

  9. #319
    Constant Bitrate
    Join Date
    Nov 2010
    Posts
    187
    Quote Originally Posted by supporer View Post
    I replied with this yesterday already but not seeing it in the thread, sent a pm to gaffblizzard as well

    If you replace the CopyFunctionDriver?, with the other function mentioned at arround line 50?
    It does install properly. And does communicate with the device, light goes on, on the pad
    But im not getting output, see above log.
    Until you have about 4 posts on this forum, your posts don't show up until an admin approves them, and then they appear. If you need to get information to me quickly, use PM or email until you have enough posts. :P

    I saw your reply about not installing properly, but have you tried the latest zip I uploaded and linked from the Getting Started page? It has only been downloaded once so far so I'm assuming no one was up late on Christmas trying it.

  10. #320
    Newbie
    Join Date
    Dec 2010
    Posts
    24
    Hang in there, I'm gonna uninstall, try them right now.

    Ps I got both awireless plus cabled controller, will continue testing as long as needed

Similar Threads

  1. HQCT Driver.
    By TheLlama in forum Linux
    Replies: 63
    Last Post: 10-06-2009, 09:32 AM
  2. System Choices and Questions
    By BoondockSaints in forum Car Audio
    Replies: 85
    Last Post: 08-09-2007, 10:52 AM
  3. Driver Issues (PL-2303 Driver)
    By PharmD Heel in forum GPS
    Replies: 1
    Last Post: 08-29-2006, 04:31 PM
  4. Questions!
    By Yellow-Snow in forum Mobile Impact
    Replies: 4
    Last Post: 06-10-2006, 05:18 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •