Page 3 of 23 FirstFirst 12345678910111213 ... LastLast
Results 21 to 30 of 222

Thread: XMDirect Cable

  1. #21
    Variable Bitrate hevnsnt's Avatar
    Join Date
    Mar 2004
    Posts
    300
    www.i-hacked.com Hardware hacking articles

  2. #22
    Maximum Bitrate GruvThang's Avatar
    Join Date
    Jul 2004
    Location
    Northern Virginia, USA
    Posts
    683
    very nice pic
    [COLOR=Navy][SIZE=1][FONT=Comic Sans MS]Tektility

  3. #23
    Maximum Bitrate
    Join Date
    Nov 2003
    Posts
    509
    XM will have a new member in a few weeks

  4. #24
    Constant Bitrate
    Join Date
    Aug 2004
    Location
    Leawood, Kansas
    Posts
    140
    any other place to find one of these mini din extension cables? I'll go buy an XM direct tom. If I can find a cable to cut up.
    Compaq v6719 Athlon X2 tk-57
    Xenarc 7" Dash Install, iGuidance w/ iGPS 500
    HD Radio, Powermate, ShuttleXpress, XMDirect, DC/Auto turn on, Pioneer TS-C720PRS, 2 12" MTX BTE's, JL 500/1 and RBC

    94.3% of all percentages are made up

  5. #25
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    if you can ask around for a old mac printer cable it will do the job.
    肚子笑痛了
    S60 Install

  6. #26
    Constant Bitrate
    Join Date
    Aug 2004
    Location
    Leawood, Kansas
    Posts
    140
    I just made this cable, called and activated my XM direct. I have tested all the pins to make sure they are all correct. I activated my com port in my bios. It's set to com 1. Baud 9600. Frodo goes to the xm screen but doesn't do anything when I click on xm. I made sure that the video lockout/ everything else is all set to a dif. port. I downloaded and installed the hybrid exem software. the exem software says xm direct not found. Does the common ground need to be hooked up? What else can i try..... Help!

    Thanks in advance
    Compaq v6719 Athlon X2 tk-57
    Xenarc 7" Dash Install, iGuidance w/ iGPS 500
    HD Radio, Powermate, ShuttleXpress, XMDirect, DC/Auto turn on, Pioneer TS-C720PRS, 2 12" MTX BTE's, JL 500/1 and RBC

    94.3% of all percentages are made up

  7. #27
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    Do you have the 2 grounds connected together?



    Also try setting your serial port speed higher, I think I have mine set at 115200. I dont think it matters though.
    肚子笑痛了
    S60 Install

  8. #28
    Constant Bitrate
    Join Date
    Aug 2004
    Location
    Leawood, Kansas
    Posts
    140
    pin 8 and pin 3 grounds? I did it just like the diagram edited by hevnsnt


    and no they aren't connected together...
    Compaq v6719 Athlon X2 tk-57
    Xenarc 7" Dash Install, iGuidance w/ iGPS 500
    HD Radio, Powermate, ShuttleXpress, XMDirect, DC/Auto turn on, Pioneer TS-C720PRS, 2 12" MTX BTE's, JL 500/1 and RBC

    94.3% of all percentages are made up

  9. #29
    Constant Bitrate
    Join Date
    Aug 2004
    Location
    Leawood, Kansas
    Posts
    140
    I ended up solving the problem (I think) by connecting the shielding cable on both wires together. As soon as I touched them, frodoplayer pulled in all the channels. Checked out all the channels on my drive home.
    Compaq v6719 Athlon X2 tk-57
    Xenarc 7" Dash Install, iGuidance w/ iGPS 500
    HD Radio, Powermate, ShuttleXpress, XMDirect, DC/Auto turn on, Pioneer TS-C720PRS, 2 12" MTX BTE's, JL 500/1 and RBC

    94.3% of all percentages are made up

  10. #30
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    So you have the outside of the DB9 connected to the shield of the 8 Pin Mini-Din?
    肚子笑痛了
    S60 Install

Similar Threads

  1. Earthmate USB to Serial cable
    By New_Compact in forum GPS
    Replies: 22
    Last Post: 05-22-2008, 02:55 AM
  2. XMDirect Digital Audio Project ?
    By Retsaoc in forum General Hardware Discussion
    Replies: 1
    Last Post: 10-11-2004, 10:26 PM
  3. where should i go to get a cable?
    By blackpacu in forum LCD/Display
    Replies: 11
    Last Post: 09-08-2004, 01:25 AM
  4. A cable I found.
    By masterful in forum LCD/Display
    Replies: 5
    Last Post: 08-17-2003, 10:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •