Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: A/V Cables

  1. #1
    Low Bitrate
    Join Date
    Nov 2004
    Posts
    65

    A/V Cables

    well i am getting quite a bit of noise and i figure getting decent cables are the first step in eliminating it. here is a link to a site and what i dont get is that there are like 50 different types of monster video cables on 8 pages. so which ones should i get both for video and audio from my carputer and also xbox to my a/v switch?

    link: http://www.futureshop.ca/catalog/sub...=2&catid=11343

  2. #2
    Maximum Bitrate sfay93's Avatar
    Join Date
    Feb 2004
    Location
    Omaha, NE
    Posts
    777
    Just buying different cables will not reduce the noise in your system 99% of the time. Did you run power and signal wires on seperate sides of the car? Is your system grounded properly? These are the 2 most common causes of noise in a system.
    7" Lilli TS, Soyo K7VME, Semperon 2200, 160GB Maxtor, 512mb PC3200, Deluo GPS, Panasonic Slim DVD/CD RW, Linksys WMP545G , Opus 150w, XMDirect, XP Pro, FP, IG [XXXXXXXXX-] 90%
    ATVMS.com

  3. #3
    Low Bitrate
    Join Date
    Nov 2004
    Posts
    65
    they are run from different sides but i highly doub ti did groudn everything properly and this is because i guess nobody every responds to my threads. here is my set-up. xbox and shuttle pc, powered by 300 w inverter w/ 8 awg cable directly to the battery. pioneer HU with aux-inb adaptor and clarion lcd. both running to a a/v switch and then the pc and xbox a/v cables going into the switch. i am getting a lot of video noise and audio noise. i know you say i should have a common ground. but i am new to this and what type of wiring should i use for grounding, and how do i exactly ground a xbox or the shuttle. someone please help me out, a diagram would really be appreciated.

  4. #4
    Maximum Bitrate sfay93's Avatar
    Join Date
    Feb 2004
    Location
    Omaha, NE
    Posts
    777
    Do you get the noise from all components or just 1? If it is all, I'd suspect the a/v switch possibly. Try hooking each piece up directly without the switch just to test it out. I have used some pretty crappy cables (Dollar Store kind, they were temporary) before and never had a problem with noise so I would check everything else out before I spent the money on cables.
    7" Lilli TS, Soyo K7VME, Semperon 2200, 160GB Maxtor, 512mb PC3200, Deluo GPS, Panasonic Slim DVD/CD RW, Linksys WMP545G , Opus 150w, XMDirect, XP Pro, FP, IG [XXXXXXXXX-] 90%
    ATVMS.com

  5. #5
    Low Bitrate
    Join Date
    Nov 2004
    Posts
    65
    it is with all the stuff but it gets really bad with the pc. i even hear a buzzing noise come from the computers psu

  6. #6
    Maximum Bitrate sfay93's Avatar
    Join Date
    Feb 2004
    Location
    Omaha, NE
    Posts
    777
    Like I said, try the direct connection route with each of them to see if that improves your situation. What monitor are you using by the way?
    7" Lilli TS, Soyo K7VME, Semperon 2200, 160GB Maxtor, 512mb PC3200, Deluo GPS, Panasonic Slim DVD/CD RW, Linksys WMP545G , Opus 150w, XMDirect, XP Pro, FP, IG [XXXXXXXXX-] 90%
    ATVMS.com

  7. #7
    Low Bitrate
    Join Date
    Nov 2004
    Posts
    65
    i am using a clarion 5.8". i tried the direct connecting and the audio noise was still there, but the video noise went away quite a bit

  8. #8
    Maximum Bitrate sfay93's Avatar
    Join Date
    Feb 2004
    Location
    Omaha, NE
    Posts
    777
    Any amplifiers? You know your pc's video will look pretty crappy on that monitor right?
    7" Lilli TS, Soyo K7VME, Semperon 2200, 160GB Maxtor, 512mb PC3200, Deluo GPS, Panasonic Slim DVD/CD RW, Linksys WMP545G , Opus 150w, XMDirect, XP Pro, FP, IG [XXXXXXXXX-] 90%
    ATVMS.com

  9. #9
    Low Bitrate
    Join Date
    Nov 2004
    Posts
    65
    no amps and what exactly from the pc will look crappy?

  10. #10
    Maximum Bitrate sfay93's Avatar
    Join Date
    Feb 2004
    Location
    Omaha, NE
    Posts
    777
    All of the print unless you use super big fonts. That screen is not a vga monitor. It is PAL/NTSC. If you read up on it here you willl get more info.
    7" Lilli TS, Soyo K7VME, Semperon 2200, 160GB Maxtor, 512mb PC3200, Deluo GPS, Panasonic Slim DVD/CD RW, Linksys WMP545G , Opus 150w, XMDirect, XP Pro, FP, IG [XXXXXXXXX-] 90%
    ATVMS.com

Page 1 of 2 12 LastLast

Similar Threads

  1. 5x XMDirect Cables $25/ea shipped.
    By hevnsnt in forum Classified Archive
    Replies: 34
    Last Post: 04-12-2005, 12:57 AM
  2. Replies: 3
    Last Post: 09-03-2004, 07:07 PM
  3. Custom Length Round IDE Cables
    By antimatter in forum General Hardware Discussion
    Replies: 16
    Last Post: 08-17-2004, 12:23 PM
  4. Running cables
    By skippy76 in forum General Hardware Discussion
    Replies: 6
    Last Post: 04-15-2004, 02:32 PM
  5. Where to get long high quality VGA cables....
    By psyclobe in forum General Hardware Discussion
    Replies: 6
    Last Post: 10-22-2003, 01:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •