Page 14 of 25 FirstFirst ... 456789101112131415161718192021222324 ... LastLast
Results 131 to 140 of 241

Thread: XM on Carputer THE GUIDE

  1. #131
    Raw Wave BoyNextDoor's Avatar
    Join Date
    Aug 2004
    Location
    Walden, NY
    Posts
    2,115
    XM only works in the Continental USA. No Europe, No Asia, and nothing else... Sorry!

  2. #132
    Low Bitrate Imagex's Avatar
    Join Date
    Jun 2004
    Posts
    65
    Just wondering, would u guys want us at hybrid to offer a simpler cheaper lite version of our cable for car pc only (no AC power supply or led power lights)?
    If so I can have them ready in less than a week
    James Tune
    CEO, Co Founder
    Hybrid Mobile Solutions, Inc

  3. #133
    Newbie
    Join Date
    Oct 2005
    Location
    Texas
    Posts
    53
    anyone still have frodos XMDebugger? Seems not to be on his site no more

    SHane

  4. #134
    Newbie
    Join Date
    Oct 2005
    Posts
    1
    this post is for anyone w/ the via board and the Sound blaster aud. 2 card thats having problems with their xm unit....you need to go into the bios settings and disable your onboard sound and use the line in on the sound card itself.....i know it was a pain in the a** for me to figure out and it was a simple solution that seemed to take me forever to think of and i wasted hours of pointless reading....i hope this post will save someone a lot of time and effort

  5. #135
    Newbie
    Join Date
    Oct 2005
    Location
    Texas
    Posts
    53
    Woot! Got mine to work =)) I may make some of these cables if anyone is interested. I bought 10 of everything cause i live so far away from anywhere and gas is so high lol. Nailed it my second attempt =)

    Shane

  6. #136
    Newbie bowtie4532's Avatar
    Join Date
    Sep 2005
    Location
    Little Rock, AR
    Posts
    12
    I made my cable and hooked it up. I have the comander. The problem I am having is that windows XP Pro SP 2 is finding it to be a serial mouse. How do I make it not be a serial mouse?

    Edit: Nevermind.....Got it to work. Thanks Frodo for the program.
    97 Firebird 7" Lilliput Touch Screen
    AMD Athlon 3800+ DSATX
    Centrafuse RC5
    PPC 6700 Sprint Phone w/Bluetooth
    Bluetooth GPS

  7. #137
    Newbie
    Join Date
    Oct 2005
    Location
    Texas
    Posts
    53
    Quote Originally Posted by bowtie4532
    I made my cable and hooked it up. I have the comander. The problem I am having is that windows XP Pro SP 2 is finding it to be a serial mouse. How do I make it not be a serial mouse?

    Edit: Nevermind.....Got it to work. Thanks Frodo for the program.
    for anyone else who has this problem all you need to go is go to start=>settings==>control panel==>Mouse==>Hardware==>Properties then look bottom right and select disable in the drop menu should be good to go. You may need to reboot. (it will not find anything this time and thats how it suspose to be.)

    Shane

  8. #138
    FLAC arebelspy's Avatar
    Join Date
    Sep 2005
    Location
    San Luis Obispo, CA
    Posts
    1,260
    Quote Originally Posted by 05Stang
    anyone still have frodos XMDebugger? Seems not to be on his site no more
    I'm looking for this too...

    Quote Originally Posted by 05Stang
    Woot! Got mine to work =))
    What'd you end up doing?

    -arebelspy
    See my trades here! My For Sale/Trade Thread. Email joe at eipse.com

    Quote Originally Posted by xdjxklusivex
    i think every thread is now a whoreing thread

  9. #139
    Newbie
    Join Date
    Oct 2005
    Location
    Texas
    Posts
    53
    Quote Originally Posted by arebelspy
    I'm looking for this too...



    What'd you end up doing?

    -arebelspy
    1st the computer found it as a serial mouse.
    2nd i soldered the first set of cables wrong (tried to put to cables together). The next batch i made i used one cord and soldered it to the other cable end and and works fine.

    Shane

  10. #140
    FLAC arebelspy's Avatar
    Join Date
    Sep 2005
    Location
    San Luis Obispo, CA
    Posts
    1,260
    I ended up getting it working by messing around with it a bunch and then changing some settings in Road Runner and Frodo's Sat app (specifying com port 1 basically)..

    -arebelspy
    See my trades here! My For Sale/Trade Thread. Email joe at eipse.com

    Quote Originally Posted by xdjxklusivex
    i think every thread is now a whoreing thread

Similar Threads

  1. carputer install: I dare you...
    By Cat Monkey in forum General MP3Car Discussion
    Replies: 42
    Last Post: 01-27-2005, 05:34 PM
  2. XM Direct digital adapter or XM PC cable with SkyFi2???
    By LATEOTT in forum Hardware Development
    Replies: 0
    Last Post: 01-19-2005, 02:18 PM
  3. Using an XM direct as an XMPCR
    By dacndar in forum General Hardware Discussion
    Replies: 20
    Last Post: 10-17-2004, 01:21 AM
  4. XM Sirrius for carputer?
    By withoutcomp1 in forum Newbie
    Replies: 1
    Last Post: 05-01-2004, 09:04 PM
  5. XM Sat Radio for your carputer
    By jzgt in forum General Hardware Discussion
    Replies: 73
    Last Post: 12-20-2003, 12:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •