Page 5 of 25 FirstFirst 123456789101112131415 ... LastLast
Results 41 to 50 of 241

Thread: XM on Carputer THE GUIDE

  1. #41
    Variable Bitrate HummDinger's Avatar
    Join Date
    Aug 2004
    Location
    Milwaukee, WI
    Posts
    327
    Ok just ordered 3 of them total 15.44. Not bad for an online deal.
    You can still have something if you have nothing

  2. #42
    Newbie
    Join Date
    Aug 2004
    Posts
    1
    Question:

    As my carputer is still stuck in long planning phase
    , and one of the features I will be implementing is definitely an XM, I thought I'd go with Commander approach for a while, and then switch to carputer control when I have it.

    The question is, actually - if I get Commander package (base unit and control unit), will I be later able to disconnect control unit and wire base unit of Commander to the serial port, as you guys do with Direct base unit. from puctures it seems that these two units are fairly similar, but I've found some info about difference in powering them. I think I should be able to overcome power issues, what I'm more interested in - does Commander have same exact data interface as Direct have?

    Thanks a lot for all replies !
    Maestro

  3. #43
    Low Bitrate Imagex's Avatar
    Join Date
    Jun 2004
    Posts
    65
    Yes, the commander is a good way to go if you want to use it with and with out a computer, We used a commander when we made our cables then went to Directs after we got all the byte codes down. ( you can listen to the commander head unit sending the bytes to the reciver).
    James Tune
    CEO, Co Founder
    Hybrid Mobile Solutions, Inc

  4. #44
    Constant Bitrate
    Join Date
    Apr 2004
    Posts
    154
    ok... I've been pulling my hair out for the past week. I purchased an XM Direct unit a couple of weeks ago, then bought the serial cable that one of the guys on this site is selling. I also got the toslink adapter. I soldered it in before getting the cable (I have tons of experience soldering) so I figured it would be fine. I've doubled, tripled, and quadruple checked EVERYTHING. I've set up all the software correctly and tested the cables with a volt meter. It just wont work. THREE different computers as well. So I figured I messed up the XM direct unit when I was soldering. So I purchased a brand new one. As soon as it got here I plugged it in.... and IT DOESN'T WORK EITHER! I am seriously pulling my hair out. This wire is made exactly as it says on this post, I even remade the damn thing. I've tried different XM software. None of them can find the XM Direct unit.

    Has anyone recently purchased an XM Direct unit and gotten it to work? Maybe the new ones are different. I don't know... its the ONLY thing I can think of.

  5. #45
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    did you try the xmtest program in this thread?

    XMDirect Problem

    you should really start a new thread in the hardware discussion forum, then I can help you out there
    肚子笑痛了
    S60 Install

  6. #46
    Constant Bitrate
    Join Date
    Apr 2004
    Posts
    154
    yeah I saw that thread and pin 10 on both my XM units have 0 voltage... the unit is not turning on. but wont it only turn on if it gets a proper signal from the computer telling it to turn on? Also frodos app isn't available anymore...

  7. #47
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    post 95

    the xmdirect will turn on if both pins 6 and 7 are shorted and fed 12v and you send it the magic bytes
    肚子笑痛了
    S60 Install

  8. #48
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    also who did you get the cable from?
    肚子笑痛了
    S60 Install

  9. #49
    Constant Bitrate
    Join Date
    Apr 2004
    Posts
    154
    ok I am getting S's AND R's!!! but not any channels??? I'm sure frodos app is sending the magix bytes right??

  10. #50
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    well are you running direct serial or through a USB to serial adapter?

    if you are seeing S and R that means your cable is wired correctly and your XMD is running

    you might just have a cable shielding problem

    you need to make sure that the shield is grounded at both ends
    肚子笑痛了
    S60 Install

Similar Threads

  1. carputer install: I dare you...
    By Cat Monkey in forum General MP3Car Discussion
    Replies: 42
    Last Post: 01-27-2005, 06:34 PM
  2. XM Direct digital adapter or XM PC cable with SkyFi2???
    By LATEOTT in forum Hardware Development
    Replies: 0
    Last Post: 01-19-2005, 03:18 PM
  3. Using an XM direct as an XMPCR
    By dacndar in forum General Hardware Discussion
    Replies: 20
    Last Post: 10-17-2004, 02:21 AM
  4. XM Sirrius for carputer?
    By withoutcomp1 in forum Newbie
    Replies: 1
    Last Post: 05-01-2004, 10:04 PM
  5. XM Sat Radio for your carputer
    By jzgt in forum General Hardware Discussion
    Replies: 73
    Last Post: 12-20-2003, 01:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •