Results 1 to 8 of 8

Thread: XM Direct Problems - Garbled Data ?? HELP ??

  1. #1
    Newbie Cerebral's Avatar
    Join Date
    Jun 2005
    Posts
    21

    Question XM Direct Problems - Garbled Data ?? HELP ??

    OK, I cannot get positive results with my XMD setup. Heres how it goes
    SP13000 VIA
    COM1
    Hybrid-Mobile XM cable (not homemade)
    XM Direct box

    I can hear music sometimes, but I can never get a good list of channels, even when I do get a list, it seems to corrupt itself shortly there after, the longest I have had non stop sound is about an hour. Bad cable or XMD box I am thinking at this point, I have tried all tweaks, com settings, and tests possible. ANY input would be a great help!



  2. #2
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    You are Double posting dude!!!!!!

    Cant get XMD to list?
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  3. #3
    Constant Bitrate
    Join Date
    Jan 2002
    Posts
    218
    I had this problem too. The Hybrid Mobile cable is crap. It would bomb out every 30 min to an hour. You have to power cycle the XMDirect to fix it. I purchased the TimeTrax unit and it works flawlessly now. I have not tested it but you should be able to use it with any XM PCR software. Hybrid Mobile sucks... they also won't reply to my support requests about this issue.

  4. #4
    Newbie Cerebral's Avatar
    Join Date
    Jun 2005
    Posts
    21

    Unhappy

    Yea Amthar, im just about out of options, I have figured its a cable or XMDirect issue, i have emailed Hybrid about the cable, I will post if there are any replys.

  5. #5
    Newbie Cerebral's Avatar
    Join Date
    Jun 2005
    Posts
    21

    Angry

    LOOKS LIKE ITS THE CABLE

    I just got done making a new cable from parts I had around (yea I have that much crap) and it seems to be working great! I think im going to rebuild the hybrid cable using my parts and thier serial connector and led's. I was also able to make the serial cable about a foot and a half longer. One weird thing was that the XMdebug 1.2 worked right off the bat with audio and all channels listing. BUT Roadrunner would still not work untill I completely uninstalled it, deleted the C:\program files\roadrunner folder and then completely reinstalled. I hope this helps someone and I would also say stay away from the hybrid mobile custom cable there seems to be a Quality Control issue.

  6. #6
    Newbie Cerebral's Avatar
    Join Date
    Jun 2005
    Posts
    21

    Talking

    The cable i made has worked 100%, even when i could get the Hybrid cable to work it would cut out the audio about 1 time an hour. I had this cable I slapped together running over 8 hours now and not a single problem. Anyone from Hybrid like to comment?

  7. #7
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by Cerebral
    LOOKS LIKE ITS THE CABLE

    I just got done making a new cable from parts I had around (yea I have that much crap) and it seems to be working great! I think im going to rebuild the hybrid cable using my parts and thier serial connector and led's. I was also able to make the serial cable about a foot and a half longer. One weird thing was that the XMdebug 1.2 worked right off the bat with audio and all channels listing. BUT Roadrunner would still not work untill I completely uninstalled it, deleted the C:\program files\roadrunner folder and then completely reinstalled. I hope this helps someone and I would also say stay away from the hybrid mobile custom cable there seems to be a Quality Control issue.
    All you had to do was press the "Reload" button to reload the XM channels from the satellite and to recreate the cache file. You also could have simply deleted the xmcache.ini file (that was likely damaged with corrupted info from the bad cable).
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  8. #8
    Newbie Cerebral's Avatar
    Join Date
    Jun 2005
    Posts
    21

    Question SAT and TER bars are gone now?

    I wish it would have been that easy, but no. I refreshed oooo about 10 million times, it would only get to say channel 15 at the most. Problem was the cable. I had even deleted the xmcache.ini file, but i couldnt even get a partial list to make the new xmcache.ini. Don't worry your software is rock solid! I was the LAME Hybrid-Mobile cable, still no response from them.

Similar Threads

  1. XM Problems
    By maestro7879 in forum Road Runner
    Replies: 11
    Last Post: 06-01-2008, 09:58 PM
  2. Xm Direct Cable Ready For Shipping!!!
    By HybridMike in forum General Hardware Discussion
    Replies: 104
    Last Post: 07-06-2005, 09:58 AM
  3. Using an XM direct as an XMPCR
    By dacndar in forum General Hardware Discussion
    Replies: 20
    Last Post: 10-17-2004, 01:21 AM
  4. XM Direct / PCR / TimeTrax - The saga continues.....
    By kingtut in forum General Hardware Discussion
    Replies: 4
    Last Post: 10-15-2004, 03:40 PM
  5. Direct Xm working as a XMPCR!!
    By KMorphosis in forum General Hardware Discussion
    Replies: 45
    Last Post: 10-07-2004, 10:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •