Page 35 of 42 FirstFirst ... 252627282930313233343536373839404142 LastLast
Results 341 to 350 of 418

Thread: USB FM RDS Solution with sofware

  1. #341
    Newbie scaff's Avatar
    Join Date
    Feb 2007
    Posts
    34
    Does anyone know of a uk supplier for this ?

    Thanks

  2. #342
    Constant Bitrate
    Join Date
    May 2007
    Location
    Wichita, KS
    Posts
    164
    mouser.com will ship to UK, thats where i got mine from

  3. #343
    Maximum Bitrate NiSlo's Avatar
    Join Date
    Nov 2006
    Location
    Gold Coast, Australia
    Posts
    508
    Lithoss,

    How have you powered your antenna? Just connected it to the acc wire? I guess if the antenna did draw to much, the acc fuse would blow anyway and prevent any damage somewhere.
    I installed my carpc into my pet Kangaroo, mate.

  4. #344
    Constant Bitrate
    Join Date
    May 2007
    Location
    Wichita, KS
    Posts
    164
    Quote Originally Posted by NiSlo View Post
    Lithoss,

    How have you powered your antenna? Just connected it to the acc wire? I guess if the antenna did draw to much, the acc fuse would blow anyway and prevent any damage somewhere.
    I ran a 12v rail up to my lilliput from the psu in my computer, i tied it into that. acc would work, but yeah you might blow your fuse, i have no idea how much power the antenna pulls. i have my radar detector powered off acc, i've had no problems. eventually i think you'd want to give it something other than acc.

  5. #345
    Newbie
    Join Date
    Jul 2007
    Location
    Dundas
    Posts
    5
    I am a newbie, I installed roadrunner (and I think I have the version with silabs support but it didn't show silabs available in the drop down for config, I just edited the config file to set the value to 7), winamp, digitalfx skin, and have the silabs radio. I can get radio stations ok, but I don't get any RDS. I searched all of this thread and other places but I can't figure out if I am supposed to install something else or configure something to make RDS work.

    Regards
    David

  6. #346
    Constant Bitrate
    Join Date
    May 2007
    Location
    Wichita, KS
    Posts
    164
    Hmmm. i dont think i have any RDS data showing up either, come to think of it. I'm using centrafuse, but i think this may be a silabs problem. Anyone have any ideas?

  7. #347
    Constant Bitrate
    Join Date
    Dec 2005
    Location
    Sydney
    Posts
    154
    the acc should be ok, it goes off the car battery so wont be more than 9-13v at any given time. It could be less than 12v so you might want to put a mulimeter on it to check. My guess is that it would be ok

  8. #348
    Constant Bitrate
    Join Date
    May 2007
    Location
    Wichita, KS
    Posts
    164
    Quote Originally Posted by SmoL View Post
    the acc should be ok, it goes off the car battery so wont be more than 9-13v at any given time. It could be less than 12v so you might want to put a mulimeter on it to check. My guess is that it would be ok
    Its not really voltage thats the problem, its how much current the components you put on the acc line pull. I think it might only be a 5A fuse, so you can't put too many things on it.

  9. #349
    Constant Bitrate
    Join Date
    Dec 2005
    Location
    Sydney
    Posts
    154
    wouldn't the atenna amplifier already be running of the acc line anyway.... If it was connected to a radio, and the radio runs on acc, then wouldnt taht mean the amplifier also runs on acc?

  10. #350
    Constant Bitrate
    Join Date
    May 2007
    Location
    Wichita, KS
    Posts
    164
    no, the radio has its own fused 12v supply. all the acc line does is signal that the ignition is on.

    http://www.geocities.com/svxdc/WRX-pinout.htm

    notice the seperate 12v input (pin6/yellow) and acc (pin10/red). i may be wrong, you should look at the fusebox to see which fuse is larger.

Similar Threads

  1. Installing a USB Hub up-front? Read this...
    By hd54321 in forum General Hardware Discussion
    Replies: 13
    Last Post: 02-09-2007, 11:49 AM
  2. Not enough power to USB devices >> Possible Solution?
    By Tuckie in forum General Hardware Discussion
    Replies: 20
    Last Post: 11-16-2005, 11:24 AM
  3. My USB/Wifi troubles.
    By JPuma in forum General Hardware Discussion
    Replies: 0
    Last Post: 09-23-2005, 11:44 AM
  4. FS: USB TV / FM Tuner, haupauge usbtv
    By e36mp3 in forum Classified Archive
    Replies: 5
    Last Post: 11-18-2004, 10:03 AM
  5. USB FM solution good or crap?
    By Jake in forum General Hardware Discussion
    Replies: 2
    Last Post: 10-03-2002, 01:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •