Page 16 of 70 FirstFirst ... 6789101112131415161718192021222324252666 ... LastLast
Results 151 to 160 of 695

Thread: Project NiteVision - NiteMax + HUD + carputer

  1. #151
    FLAC
    Join Date
    Mar 2005
    Location
    NY
    Posts
    1,164
    that's true, but i'm talking about everything else that's not made to look like the Northern lights, like subte details. I dunno, Its important to me to be able to see into other cars or read detials like the liscene plate.

    yea, i keep forgetting yoru lens has fisheye, so it gives that FatF/2F2F nitrus hyperspeed look. Still is a great daytime video.

    Also, my computer lags on some of yoru divix clips and i ahve no idea why. Its a 2.0P4 with 768 Ram and plays most games well. I would be certian it owuld have no problem with yoru clips, and i know i have the newest codecs. Possible soltuoins? I'll just re-dl and reinstall the codecs forow and hope it fixes it
    Carputer Progress: Here we go again...

    THE GF THEME
    Genesis has speed
    Genesis has class
    Genesis sent money
    before your a__;)

    Join the fight against carputters. EMAIL ME!

  2. #152
    Newbie TomG's Avatar
    Join Date
    Nov 2005
    Posts
    17
    its probably washed out because of the way the camera meters. Even a center weighting would still have some of the dash in view which is a lot darker than the sky outside so it is overexposing, I wouldn't have thought there would be a way round it short of actually having the camera outside so it doesn't see anything other than you want it to meter for.

    btw, the videos lag on mine too, in that, they each pause a couple of times when playing back. I have a P4 2.6 Northwood HT and a gig of dual channel PC3200 so I doubt its my machine...

  3. #153
    Raw Wave shotgunefx's Avatar
    Join Date
    Apr 2005
    Location
    Boston, MA
    Posts
    1,800
    Quote Originally Posted by TomG
    its probably washed out because of the way the camera meters. Even a center weighting would still have some of the dash in view which is a lot darker than the sky outside so it is overexposing, I wouldn't have thought there would be a way round it short of actually having the camera outside so it doesn't see anything other than you want it to meter for.

    btw, the videos lag on mine too, in that, they each pause a couple of times when playing back. I have a P4 2.6 Northwood HT and a gig of dual channel PC3200 so I doubt its my machine...
    I also get the lag, thought it was my machine

    It's funny, I tried upgrading today after doing these, then every video encoded after that was frigging upside down so I had to uninstall it and go back to the previous version.

    I'll have to try screwing some more with the dsp features, though they didn't seem to do much last time around to improve the situation.

    As far as the compensating, there's got to be something else to it. With different lenses, it does a much better job of compensating. I can aim it at a bright light and see the element. Maybe it's a combination of the low F and the wide lens. The other ones I've tried that fare better are more narrow to various degrees.

    For instance, one that adjusts from F-1.5 to 16 fairs slightly better than the wide angle F1.6 even at F-1.5. At about 2,it's close to perfect.

    In all the experiments in the house, I never had that washed out effect ever. Even aiming a red laser at it, some of the surrounding scene could be seen with good composition (unless you hit it dead center and then the whole thing was white/red), maybe it was a voltage problem for the camera or the lilliput. In the first videos, the camera was hooked up to the camcorder at all times. The last, to the screen. Though I was driving around with just the screen at first with no problems.

  4. #154
    Constant Bitrate spaceskater's Avatar
    Join Date
    Feb 2005
    Location
    Boston,MA
    Posts
    185
    I've been really busy with the finals but I got some time in the weekend to play around.

    @shotgunefx I think your problem in a combination of the wide angle and the windshield-dashboard reflecting light back to the camera. In all the tests I did when I had the camera mounted inside it gave me a lot of problems espatially with washing out.

    I mounted the camera in the front grill (see photos) and it compensates very well for light changes. Unfortunately I have no way to capture video yet since I have no capture card.

    About the HUD: I've been playing around with some Fresnel lenses and some polarizing filter. With the polarizing filter results are amazing in terms of picture clarity BUT it really restricts your view to the outside! I also found that if you magnify the image enough the light is diffused and the second image due to the double reflection is barely visible thus you don't need the polarizer.

    About the HUD photos. First is no magnification, second is one lenses, third is two lenses. With two lenses the double image is minimal but the photos are not that clear, camera could not focus. ALSO using two lenses the image was focused further away in the distance.
    Attached Images Attached Images      
    Will never be DONE! There is always something to add
    VIA EPIA SP13000,1GB DDR,80Gb 2.5 SATA HDD,8" Xenarc LCD with t/s,Linksys Bluetooth,Logitech wireless trackball,OBDII,RearView wide angle cam,XM radio,2 Wifi external antennas, Frodo,Navivoice

  5. #155
    FLAC
    Join Date
    Mar 2005
    Location
    NY
    Posts
    1,164
    so fresnel is all we need? what about the your image, is that off a nitemax LCD or another one?
    Carputer Progress: Here we go again...

    THE GF THEME
    Genesis has speed
    Genesis has class
    Genesis sent money
    before your a__;)

    Join the fight against carputters. EMAIL ME!

  6. #156
    Constant Bitrate spaceskater's Avatar
    Join Date
    Feb 2005
    Location
    Boston,MA
    Posts
    185
    Yes that is the NiteMax LCD. Well the negative part is that you need some space above the lcd. Like the first lens in 2 inches second at 5. Total 5
    Will never be DONE! There is always something to add
    VIA EPIA SP13000,1GB DDR,80Gb 2.5 SATA HDD,8" Xenarc LCD with t/s,Linksys Bluetooth,Logitech wireless trackball,OBDII,RearView wide angle cam,XM radio,2 Wifi external antennas, Frodo,Navivoice

  7. #157
    FLAC
    Join Date
    Mar 2005
    Location
    NY
    Posts
    1,164
    so you successully completed the vga mod? or is that composite? what do you mean space? for displaying the image?
    Carputer Progress: Here we go again...

    THE GF THEME
    Genesis has speed
    Genesis has class
    Genesis sent money
    before your a__;)

    Join the fight against carputters. EMAIL ME!

  8. #158
    Constant Bitrate spaceskater's Avatar
    Join Date
    Feb 2005
    Location
    Boston,MA
    Posts
    185
    nope it's composit. But it is very sharp. 640 x 480. I didn't get the chance to play with the vga input. I am to busy with finals so I am hopping some of the other guys will figure that out

    About the space, you need some distance between the lcd and the Fresnel lenses otherwise they will not magnify the image. That means that the LCD has to be deep in the dash if possible with the lenses on top.
    Will never be DONE! There is always something to add
    VIA EPIA SP13000,1GB DDR,80Gb 2.5 SATA HDD,8" Xenarc LCD with t/s,Linksys Bluetooth,Logitech wireless trackball,OBDII,RearView wide angle cam,XM radio,2 Wifi external antennas, Frodo,Navivoice

  9. #159
    FLAC
    Join Date
    Mar 2005
    Location
    NY
    Posts
    1,164
    gah, i only have s-video and VGA outs...looks like i' stuck with VGA till further notices as i dont' want to mess with the S-Vid out yet. Now i need a video capture card with Composite out as well just to plau with this cause now i want to.
    Carputer Progress: Here we go again...

    THE GF THEME
    Genesis has speed
    Genesis has class
    Genesis sent money
    before your a__;)

    Join the fight against carputters. EMAIL ME!

  10. #160
    Constant Bitrate spaceskater's Avatar
    Join Date
    Feb 2005
    Location
    Boston,MA
    Posts
    185
    Quote Originally Posted by Genesisfactor
    gah, i only have s-video and VGA outs...looks like i' stuck with VGA till further notices as i dont' want to mess with the S-Vid out yet. Now i need a video capture card with Composite out as well just to plau with this cause now i want to.
    I only have s-video out too but one of the components of s video is composite video. It is extremely easy to get composite from s-video. Radioshack sells that cable too. if u want to make it yous self check out this place:http://www.tkk.fi/Misc/Electronics/c...eo2cvideo.html
    Will never be DONE! There is always something to add
    VIA EPIA SP13000,1GB DDR,80Gb 2.5 SATA HDD,8" Xenarc LCD with t/s,Linksys Bluetooth,Logitech wireless trackball,OBDII,RearView wide angle cam,XM radio,2 Wifi external antennas, Frodo,Navivoice

Similar Threads

  1. PROJECT: 2004 Xterra Carputer
    By elgenyo in forum Fabrication
    Replies: 9
    Last Post: 06-01-2007, 04:23 PM
  2. VW Golf mk3 - carputer project
    By Sh0cker in forum Show off your project
    Replies: 43
    Last Post: 12-09-2005, 10:14 AM
  3. My Carputer Project, need advice
    By natesimpson74 in forum General Hardware Discussion
    Replies: 1
    Last Post: 09-21-2005, 01:14 AM
  4. My carputer project: Solaslim
    By nthai in forum Show off your project
    Replies: 57
    Last Post: 10-28-2003, 03:43 PM
  5. New CarPuter Project: Need Input!
    By Tremek in forum General Hardware Discussion
    Replies: 12
    Last Post: 01-31-2002, 03:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •