Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 44

Thread: Music skips WITH foam shock absorbers, but does not when firmly mounted

  1. #21
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,364
    Blog Entries
    2
    Drives are cheap. Let it spin.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  2. #22
    Newbie
    Join Date
    Apr 2008
    Posts
    23
    ok so i mounted my originally vertically mounted drive horizontally now and the first day or two it was perfect! but now the other day it skipped and it locked up my computer again. any suggestions?

  3. #23
    Variable Bitrate
    Join Date
    Mar 2006
    Posts
    351
    Blog Entries
    1
    Try out Solid State Drive?

  4. #24
    Newbie
    Join Date
    Apr 2008
    Posts
    23
    but there like 300$ for like 32gb.....vista alone will take like 10 - 15gb and yes i like vista haha

  5. #25
    Variable Bitrate
    Join Date
    Mar 2006
    Posts
    351
    Blog Entries
    1
    A slower 32GB SSD such as transcend is $169 on ebay.

  6. #26
    Self proclaimed spoon feeder TruckinMP3's Avatar
    Join Date
    Jun 2002
    Location
    Colorado
    Posts
    2,742
    Quote Originally Posted by BlackStealth View Post
    Try out Solid State Drive?

    Save your money, mount the drive firmly and get a lot of good storage from a desktop drive.
    TruckinMP3
    D201GLY2, DC-DC power, 3.5 inch SATA

    Yes, you should search... and Yes, It has been covered before!

    Read the FAQ!

  7. #27
    Newbie
    Join Date
    Apr 2008
    Posts
    23
    well what i got is a desktop drive....what about if i get a laptop drive dont those have like shock treatments or something

  8. #28
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,364
    Blog Entries
    2
    Did you mount it on the foam? Don't. Bolt it to the car. Try it horizontally.

    Also, the music shouldn't 'skip'. Are you absolutely certain that each and every one of your power connectors, both on the drive and anywhere else on the system are super secure?

    Also, any PCI or video cards or memory cards will also freeze the PC. It may not necessarily be the drive.

    Does your car have an unusually stiff suspension, by the way?
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  9. #29
    Self proclaimed spoon feeder TruckinMP3's Avatar
    Join Date
    Jun 2002
    Location
    Colorado
    Posts
    2,742
    Sounds more like a loose card, connection or faulty power than a drive.
    TruckinMP3
    D201GLY2, DC-DC power, 3.5 inch SATA

    Yes, you should search... and Yes, It has been covered before!

    Read the FAQ!

  10. #30
    Newbie
    Join Date
    Apr 2008
    Posts
    23
    i'm starting to think that it is a loose pci car as i have a usb pci card but its not really mounted down so i guess ya if i hit a bump and the card moves a bit thats going to mess it up. the car does have kinda stiff suspension

Page 3 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. Music Indexing
    By aforget in forum StreetDeck
    Replies: 6
    Last Post: 02-06-2007, 10:25 AM
  2. Hard drive shock / vibration thoughts
    By S11D336B in forum General Hardware Discussion
    Replies: 60
    Last Post: 09-26-2006, 11:40 PM
  3. Playback skips in both DVD and Music player
    By JayBlazin in forum RR Bug Tracker
    Replies: 1
    Last Post: 07-28-2005, 05:52 PM
  4. Music skips when driving over bumps?
    By sivart321 in forum General Hardware Discussion
    Replies: 6
    Last Post: 06-21-2005, 03:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •