Page 5 of 5 FirstFirst 12345
Results 41 to 44 of 44

Thread: Music skips WITH foam shock absorbers, but does not when firmly mounted

  1. #41
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    MP3Car just sent me an email for this thread.

    It should show huge spikes if the HD reads are slowed down a lot, so if it were me I'd assume the drive is good.

    It's really confusing. The SMART data is just data stored in the HD. Maybe reading it cleared something. The spin up time may have just been one time when you were working on it. I wouldn't worry. You should wait a few days, get it to skip a few times, and then check to see what changed so you can narrow the problem down, but I don't think that's it.

    Wikipedia has more info on what each report means.
    http://en.wikipedia.org/wiki/Self-Mo...ing_Technology

  2. #42
    gsx
    gsx is offline
    Newbie
    Join Date
    May 2008
    Posts
    5
    @Curiosity

    thanks for checking the graphs! I also think that the drive should be ok because there are no typical errors in the SMART logs.

    And I also think that this spin up value is not significant.

    Some days ago I had a problem with my USB GPS receiver (Holux) and was searching for the error.
    The problem was a defect in the USB cable connector. Now I've soldered the GPS receiver directly to the USB extension cable.

    As a side effect I had no more skipping videoclips in the last days

    On the one hand I think that the problem was caused by this USB connector so that the videoclips started skipping everytime the receiver was connected/disconnected/ due to this connector defect...

    On the other hand it's unbelievable that such a minor defect could cause such problems

    However, I hope that the problem is solved

    Thanks!

  3. #43
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    Good to hear it's fixed! I can see that causing a problem. Windows may have been stopping and starting the driver which has a higher priority over user processes and could take a little bit of time, so you get a short pause or play buffer loop. I had something like that happen with a hub that came loose, but I kept hearing ding dong, dong ding every time I hit a pothole so I knew what it was pretty quick.

  4. #44
    gsx
    gsx is offline
    Newbie
    Join Date
    May 2008
    Posts
    5
    Unfortunately I have disabled all windows system sounds. Therefore I have not heard any ding dong sound. If they were enabled it would have been much easier to find this error. In this case windows system sounds make sense

Page 5 of 5 FirstFirst 12345

Similar Threads

  1. Music Indexing
    By aforget in forum StreetDeck
    Replies: 6
    Last Post: 02-06-2007, 11:25 AM
  2. Hard drive shock / vibration thoughts
    By S11D336B in forum General Hardware Discussion
    Replies: 60
    Last Post: 09-27-2006, 12:40 AM
  3. Playback skips in both DVD and Music player
    By JayBlazin in forum RR Bug Tracker
    Replies: 1
    Last Post: 07-28-2005, 06:52 PM
  4. Music skips when driving over bumps?
    By sivart321 in forum General Hardware Discussion
    Replies: 6
    Last Post: 06-21-2005, 04:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •