Page 2 of 5 FirstFirst 12345 LastLast
Results 11 to 20 of 42

Thread: Setting up your carpc using the M-Audio 1010LT

  1. #11
    Car Audio Moderator durwood's Avatar
    Join Date
    Sep 2006
    Location
    Chicagoland (St. Charles,IL)
    Posts
    2,028
    I was thinking more along the lines of the software muting it (road runner or the HD radio software). I've got no idea.

  2. #12
    Newbie
    Join Date
    Nov 2006
    Location
    Thornhill eh?
    Posts
    53
    hey, wondering if your having any troubles with sound card initialization thumps. i have a 1010 and when windows is about to display the desktop it makes a quiet thump which is getting in the way of my full active no passive system, cause i need a passive crossover to protect the tweet from the thump.

    also i am having no problems whatsoever with hibernate, maybe i just got lucky?

    as for frequency allocator thats the crossover stuff rite? im just using multiple instances of electri-q with high/low pass filters in console, my screen looks a bunch of messy lines and boxes aswell the only thing i have yet to find that i like is a time delay plug in, although let me just make sure that time delay is different than phase shifting rite? i've been playing with the voxengo phase one and ive gotten my imaging pretty centered, its a huge difference between no processing and processing.

    im running my s/pdif looped because i have yet to try that source capture software.

  3. #13
    Car Audio Moderator durwood's Avatar
    Join Date
    Sep 2006
    Location
    Chicagoland (St. Charles,IL)
    Posts
    2,028
    If you can get your hands on a PAC TR7, you can program it for a set delay length to turn on your amps and have it turn off instantly. That way your computer comes on before your amps, but turns them off before the computer shuts down.

    For time delay, you can't beat the Voxengo Stereo Delay.

    If you follow his instructions in this post, you shouldn't need to loop the spdif with a cable and no extra software is needed.

  4. #14
    Low Bitrate
    Join Date
    Jan 2007
    Posts
    97
    I get turn-on pop but only as soon as the pc turns on. Everything else is fine.

    Frequency Allocator does crossovers with automatic crossover phase shift compensation (a huge benefit in my eyes). Then voxengo for fine-tuning phases.

  5. #15
    FLAC Machinehead's Avatar
    Join Date
    Jun 2007
    Location
    hijacks small portable city
    Posts
    1,381
    I recently got my hands on a Firewire 410. This guide saved me a ton of time getting it set up. Thank you.

  6. #16
    Low Bitrate
    Join Date
    Jan 2007
    Posts
    97
    Just want to make a note...

    When you do the software routing, you would assume output 1 would be tied to RCA output 1 on the card, however this is not the case. Output 1+2 on SW are output 7+8 on hardware, 3+4 SW go to 5+6 HW, 5+6 SW to 3+4 HW, 7+8 SW to 1+2 HW.

  7. #17
    Newbie
    Join Date
    Jun 2007
    Posts
    27
    Are you still having hibernation problems? Because I would assume that if you shut down the PC, then Console would shut down also and when you startup again, then you would have to run console again. Am I getting this right?

  8. #18
    FLAC Machinehead's Avatar
    Join Date
    Jun 2007
    Location
    hijacks small portable city
    Posts
    1,381
    I've had mixed success with the Firewire 410. Sometimes it would work with hibernation and sometimes it wouldn't. More often than not it wouldn't work. But putting console in the startup folder takes care of loading console at startup.

  9. #19
    Car Audio Moderator durwood's Avatar
    Join Date
    Sep 2006
    Location
    Chicagoland (St. Charles,IL)
    Posts
    2,028
    I think the hibernation problem is with ASIO. What does it do for you guys-skip and stutter?

    I have meaning to try this out with an Autoit script.

    http://www.rpi.edu/~desimn/suspendtrigger/

  10. #20
    FLAC Machinehead's Avatar
    Join Date
    Jun 2007
    Location
    hijacks small portable city
    Posts
    1,381
    No, the device doesn't come back up in my case and it errors any time I try to play music.

Page 2 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. SDPIF digital Coax into car audio pieces
    By RedGTiVR6 in forum Car Audio
    Replies: 34
    Last Post: 10-14-2008, 01:06 AM
  2. Newbi Question on Audio
    By hpprose in forum Car Audio
    Replies: 0
    Last Post: 09-04-2007, 03:19 PM
  3. connecting carpc to audio system
    By ArcticGenes in forum Car Audio
    Replies: 10
    Last Post: 07-31-2005, 08:15 PM
  4. Replies: 19
    Last Post: 12-04-2004, 06:37 PM
  5. XMDirect Digital Audio Project ?
    By Retsaoc in forum General Hardware Discussion
    Replies: 1
    Last Post: 10-11-2004, 10:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •