Page 5 of 7 FirstFirst 1234567 LastLast
Results 41 to 50 of 69

Thread: SQ Sound Card

  1. #41
    Maximum Bitrate
    Auto Apps:loading...
    _Dejan_'s Avatar
    Join Date
    Jul 2007
    Location
    Slovenia
    Posts
    570
    Quote Originally Posted by summer69guy View Post
    have you tried with a home psu directly on the motherboard with a pair of headphone?
    When Im have pc in test bench Im use original 90W PSU which is included in Travla case, and Im listen sound by headphone and has been same. But Im not test other outputs, because is inposible test it by headphones(RCA outputs without headphone amplifiers)... On bench Im get pooping/crackling too so is not problem PSU.
    I will buy some other sound card(must have ASIO, internal routing and Win7 support) and see if will work... And if will work I will try put this Claro Halo in home pc but I think it wil not work on it because OS is Win 2003. Before all this I will tomorrow remove mini pci express UMTS card which share same IRQ if this is problem, but currently I don't use it yet because is in case and provide interference(I can hear when search network in speakers)...

  2. #42
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    Quote Originally Posted by summer69guy View Post
    could you say me how to do this with audiomulch?
    Quote Originally Posted by _Dejan_ View Post
    Now Im back from garage. Im spend 3h with trying to get work DirectSound.
    In AudioMulch Im select DirectSound
    Then Im for Input device select Line 1(Virtual Audio Cable)
    Set buffer to 8192
    For Output Im select Speakers (Claro Halo)
    Set buffer to 8192

    In Audio Input Im assign to SoundIn: Line1(Virtual Audio Cable) CH1&CH2

    In Audio Output Im assign to SoundOut: Speakers (Claro Halo) CH1&CH2 (TW)
    AuxOut1: Speakers (Claro Halo) CH3&CH4 (SUB)
    AuxOut2: Speakers (Claro Halo) CH5&CH6
    AuxOut3: Speakers (Claro Halo) CH7&CH8 (MID)

    No mather to which Output I connect signal allways play only from tweeters :S So from other speakers I can't get sound.
    -----------------------
    Console:
    If I select DirectSound I can from combobox select only modex which are 2 channel for example something like this:
    ...
    44100Hz/24Bit/1CH
    44100Hz/24Bit/2CH
    48000Hz/24Bit/1CH
    48000Hz/24Bit/2CH
    96000Hz/24Bit/1CH
    96000Hz/24Bit/2CH
    ...

    I think I will change soundcard to some other PCI card which have Internal routing and Windows 7 support but first I must find it...



    Power supply is M4-ATX which work good. Soundcard is Claro Halo XT
    Dejan summed it up very nicely- I am not near my car now, but I believe that is how my system is setup.

    Double check that you have Redone the connections after swiching over to the different audio driver.

  3. #43
    Variable Bitrate
    Join Date
    Jan 2009
    Posts
    380
    but there is now way to bypass VAC?

  4. #44
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    Quote Originally Posted by summer69guy View Post
    but there is now way to bypass VAC?
    Like I said, I am not near my car, but I believe that I am not using vac or a4all at all right now-- I have setup my onboard audio as the primary audio output in windows, and than set it up in audio mulch as the input.

  5. #45
    Variable Bitrate
    Join Date
    Jan 2009
    Posts
    380
    ok ok i understand :Pthanks....so you see an improvement between onboard audio driver vs vac?

  6. #46
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    Technically, I am grabbing the audio signal from the onboard audio driver, and then using audio mulch to distribute, and process the signal, and then send it to my external audio card.

    So far, I really like it this way! No worries about buffer issues, or different programs trying to resample the entire audio stream, or compatibility between programs.

    So far, it took only 5 min to setup, and I have had zero issues with it.


    For other audio mulch users: in console, you can adjust the output level of a certain 'wire' by right clicking on the wire- is there a similar option in audio mulch anywhere?

  7. #47
    Variable Bitrate
    Join Date
    Jan 2009
    Posts
    380
    isuus like poping etc....but you didnt se any diference in sound quality?

  8. #48
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    So far, I have not had any audio quality issues at all.

    I really think that there was just too many programs messing with the audio signal- like having 1 small cake in a classroom full of hungry fat kids...

  9. #49
    Variable Bitrate
    Join Date
    Jan 2009
    Posts
    380
    ok , but i am not talking about issus...i wonder if you had any sound improvement like this :P....like the sound is clearer...deeper....more easy to locate instruments...etc....for me those are not issues...just more sq than before

  10. #50
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    Quality wise, it did not change any of it- but I have recently added some jl audio cl-rlc pre amp volume controls that have drastically made everything better

Page 5 of 7 FirstFirst 1234567 LastLast

Similar Threads

  1. PCI Sound Card With RCA?
    By 356Speedster in forum General Hardware Discussion
    Replies: 28
    Last Post: 05-12-2009, 07:21 PM
  2. sound card recommendation
    By Stealth915 in forum Car Audio
    Replies: 6
    Last Post: 02-28-2008, 03:47 AM
  3. Old sound card....ARRRRRRRRGH!
    By jontz in forum General Hardware Discussion
    Replies: 5
    Last Post: 01-13-2008, 10:51 AM
  4. VIA EN1500G Faulty Sound Card?
    By Splash-X in forum General Hardware Discussion
    Replies: 2
    Last Post: 12-16-2007, 10:27 AM
  5. Any opinions on the Phillips Aurillium external sound card?
    By UMM in forum General Hardware Discussion
    Replies: 1
    Last Post: 02-27-2004, 03:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •