Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: other soundcard options or board

  1. #1
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    659

    other soundcard options or board

    I like the sound of my soundblaster audigy nx usb card, but it takes forever for my carputer to boot to my windows screen.( 1min 30 sec). but only 25-30 sec when unpluged. I was thinking about upgraging to a new motherboard that has 7.1 hd audio and opt out (intel dg45id miro-atx) Will the on-board audio sound as good as the sb audigy nx usb card from creative? if not what other options do I have. Also, I dont have room in my cases to put pci slots. I might have the cases redesign later to have a pci option. Is the problem Im having with the soundcard a driver issue? also another thing about the soundcard I dont like is that I have to open the creative program to get louder bass from my subs. I have to click on EAX button to engage the louder sound( surround sound).

    http://www.intel.com/products/deskto...D-overview.htm

    http://www.intel.com/design/chipsets/hdaudio.htm#out

  2. #2
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,820
    if i remember right, i seem to remember you posting in the intel 945gc thread on the system taking forever to post when a creative usb sound card was plugged in---would it be possible to try a different usb sound card? i would have to say that there will be very little differnce between onboard and usb sound-- both will use the cpu for audio processing, though the external card could have better quality outputs--it is hard to say without looking at the specific components for each.

    i have since switched from a creative usb card to a ESI Gigaport hd-- and while i am not perfectly happy with it(asio drivers don't work with my application), it does work MUCH better--the system posts at the same speed if the card is plugged in or not.

  3. #3
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    659
    My thing is I hate waiting for that long to boot. That why I just was thinking about just doing on board audio. But a newer board. the intel dg45id which seems to have better audio and they have hdmi and dvi ports for video. That board is around $100. I can just move every thing over to that board. I just want to know it the audio of the new board will be okay sound quality? I use arc audio amps and subs( foose fd-4150 for the highs and fd-1200 for the subs.

  4. #4
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,820
    it should be good, but the voltage might not be the same-- so you might need a preamp later.

  5. #5
    Newbie
    Join Date
    Nov 2008
    Location
    Ahmedabad, India
    Posts
    49
    @customaudioman. I have changed my motherboard to ZOTAC dual core atom. and now my POST problem solved. It was an issue only with DG945GCLF.

  6. #6
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    659
    Quote Originally Posted by nisarg86 View Post
    @customaudioman. I have changed my motherboard to ZOTAC dual core atom. and now my POST problem solved. It was an issue only with DG945GCLF.
    that cool, so your soundblaster audigy nx usb is letting the OS post faster? If so then that could be an issue with my board also. on my older intel dg845glc board never had problems until the intel dg965ss board I have now. maybe there may be an update for this in bios?

  7. #7
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    659
    Quote Originally Posted by soundman98 View Post
    it should be good, but the voltage might not be the same-- so you might need a preamp later.
    so you think this board should be good enough for the sound Im looking to get? also the sound blaster only put out 2volt pre amp. so you think the onboard audio of the intel dg45ID would put out lower voltage then 2v? Also the amps I have voltage on the foose amps are 0-2.5v. but can handle higher voltage.

    so do you think I will be able to really get this sound quality out of the dg45ID Board?
    http://www.intel.com/assets/pdf/general/hdaudio.pdf
    http://www.intel.com/products/deskto...D-overview.htm

  8. #8
    Newbie
    Join Date
    Nov 2008
    Location
    Ahmedabad, India
    Posts
    49
    Quote Originally Posted by customaudioman View Post
    that cool, so your soundblaster audigy nx usb is letting the OS post faster? If so then that could be an issue with my board also. on my older intel dg845glc board never had problems until the intel dg965ss board I have now. maybe there may be an update for this in bios?
    Yes. i have Creative X-Fi 5.1 USB. yes it is an issue with few series. I never had POSt problem with D201GLY. check the intel site for BIOS update. I did it when i had D945GCLF. but that didnt solve the issue.

  9. #9
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    659
    Quote Originally Posted by nisarg86 View Post
    Yes. i have Creative X-Fi 5.1 USB. yes it is an issue with few series. I never had POSt problem with D201GLY. check the intel site for BIOS update. I did it when i had D945GCLF. but that didnt solve the issue.
    I have the intel dg965ss micro atx with windows xp home edition(32bit) which updated bio to use?

  10. #10
    Newbie
    Join Date
    Nov 2008
    Location
    Ahmedabad, India
    Posts
    49
    check out the BIOS here. http://downloadcenter.intel.com/Filt...dent&strOSs=38
    compare with your current one.

Page 1 of 2 12 LastLast

Similar Threads

  1. USB Controlled Relay Board or general output
    By 2k1Toaster in forum Hardware Development
    Replies: 68
    Last Post: 05-29-2007, 12:40 PM
  2. Lilliput Button Board IR Extension
    By FLESIK in forum LCD/Display
    Replies: 0
    Last Post: 02-13-2007, 03:58 AM
  3. connecting a PSU to a board which doesn't a have 20 pin connector
    By al_kaholik in forum General Hardware Discussion
    Replies: 6
    Last Post: 12-02-2006, 03:21 PM
  4. Lilliput board swap
    By jaymx211 in forum LCD/Display
    Replies: 11
    Last Post: 04-13-2005, 10:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •