Results 1 to 8 of 8

Thread: Xonar HDAV or Audiomulch with channel 7 and 8

  1. #1
    Newbie
    Join Date
    Mar 2011
    Posts
    15

    Xonar HDAV or Audiomulch with channel 7 and 8

    Hi ,


    I'm very disappointed because I've chosen the ASUS for its best quality rendering but it is not possible to use the channel 7 and 8 with audiomulch ; they work but the 7 channel is mixed with the 8 and no sound come out from the 7 ...

    in the ASUS setting tool they are OK ; you can hear all of the 8 channels separatly .

    They is no alternative to much ?


    Thanks by advance

  2. #2
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    are you able to try a asio driver for your soundcard? it might be needed to expose all 8 ch to AM..

  3. #3
    Newbie
    Join Date
    Mar 2011
    Posts
    15
    the Xonar HDAV is ASIO but when I try to connect it using Xonar 's ASIO drivers output from winamp and ASIO's XONAR from AM the sound is horrible ...

    But with ASIO4ALL and VAC it is OK ; except the 7/8 channles bug .

  4. #4
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    do you need asio?

    personally, i could not tell a difference between using the wdm drivers and the asio drivers, so i setup AM to use the wdm drivers-- which allows all the ports to work on my soundcard..

  5. #5
    Newbie
    Join Date
    Mar 2011
    Posts
    15
    well , in fact at the begining I used ASIO4ALL but as I get latency problem I decieded to not used it ; so I only use VAC between Winamp and AM and I don't really feel a lack without ASIO4ALL .

    I just come back to test and I definitely found two bug on AM :

    - there is a volume fall ( around 2 to 4 db ) in output 3
    - the 7 and 8 are the output 3 with the same volume bug too ...

    I precise that I checked on the HDAV manager speaker test tool that is not a drivers/hardware problem .

  6. #6
    Newbie
    Join Date
    Mar 2011
    Posts
    15
    there is clearly a bug in AM : I've just cheched on my home PC and now the 8 is the same as the 2 and the 7 as the output 1 ; but with same volume ???

    And if I swap SUB/CENTER I get the lower volume in output 3


    The 3 , 7 and 8 outputs are clearly bugged ; in my tests , maybe I'm wrong
    Last edited by BenTSH; 08-06-2011 at 06:08 PM.

  7. #7
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    did you change anything in the AM settings? you should be able to select what AM output is connected to which soundcard ports:

    on this screen(go to 'edit'-->'settings'):
    Last edited by soundman98; 08-06-2011 at 11:21 PM.

  8. #8
    Newbie
    Join Date
    Mar 2011
    Posts
    15
    yes , I do ; I've tried multiple combinations to identify the outputs bugged ; that's why it is so crazy ; I can't imagine AM programers missed this thing so I'm asking where is the source of the bug ; it should come from my config even if 2 PC are touched .


    One thing could be a clue : whitout AM open I only have the classic noise of the amplifier and source which is more or less audible according to the gain level or PC volume ; but next I open AM I have a sound ( like the one of bad radio reception ) ; whatever the AM config ( complex or just new ) or input/output mode ( all other windows playback/recording devices are disabled ).
    But the AM's home PC don't have this problem ...

Similar Threads

  1. VAC, Audiomulch, and ASIO4ALL...
    By StangRyder89 in forum High End Solutions
    Replies: 1
    Last Post: 01-19-2012, 09:28 PM
  2. asus xonar audiomulch is this the limit? or am i doing something wrong
    By hdrugs in forum General Hardware Discussion
    Replies: 1
    Last Post: 04-16-2011, 11:24 PM
  3. Audiomulch and plugins
    By TheDrake in forum High End Solutions
    Replies: 8
    Last Post: 03-16-2010, 08:33 PM
  4. audiomulch 2.0???
    By summer69guy in forum Software & Software Development
    Replies: 11
    Last Post: 07-21-2009, 02:41 PM
  5. Winamp > Audiomulch or Console > USB DAC????
    By amapro704 in forum General Hardware Discussion
    Replies: 0
    Last Post: 07-28-2008, 01:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •