Results 1 to 2 of 2

Thread: how-to: configuring console with vac and asio4all

  1. #1
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848

    how-to: configuring console with vac and asio4all

    here you go 4ofakind

    doing this i am quickly being reminded of why i now use audiomulch.


    the limitations:
    console cannot see any more then 2 audio channels on any audio device. so in this image, you can see that my 6 channel creative x-fi card will only show the first 2 channels at different bitrates, but will not show the other 4 available channels.




    so this means that to get a sound card with more then one stereo output, you need to use a secondary program like asio4all to get all the outputs into console.

    during the brief time i did this using a usb sound card, i found that it added a large amount of hassle--there is a large possibility that it will miss the usb driver, or can't find it, screwing up the entire process..


    i should also note that at the time of this post, console is quite old. the last update was back in '08, with no apparent progress.


    anyways..

    after downloading the full version of virtual audio cable, asio4all, and console(www.console.jp)

    go through and install them like any other program.

    once they are installed, go into the sound settings-- in windows 7, it's under playback devices:




    then select virtual audio cable as the default device:


    after that, start up console, and go to edit-->preferences-->audio devices

    select asio as the driver:


    then select asio4all v2:


    then click the configure button at the bottom of the page, and disable any ports that you do not need:


    of note-- inputs/output's refer to the audio going in console, not where the audio signal is in the pc..--that used to confuse me a lot..

    after that, you will want to take note of which inputs and outputs are which-- i usually just make a little notepad document about it(i did the above step after this screen shot):




    then after that, connect everything straight through.



    and the very last step, click on the power button in the 'play' bar to enable the audio source.

    note-- the 'power button' audio enabler status is saved with the file, so once you save your working setup with it enabled, it should startup automatically without user intervention.

    and assuming everything worked correctly, you should have audio..

    after that, it is just a matter of adding plugins and setting it up however you want it to.

    i think that is it-- it makes sense to me at least..

  2. #2
    Constant Bitrate 4ofakind's Avatar
    Join Date
    Jul 2009
    Posts
    190
    Thanks Soundman!
    Im using the Coustic to seperate the channels; so just the two channels in Console will be enough. This was helpful though if I choose to get a USB soundcard later. This should go into the wiki to complete the set of sound processing instructions there.

    Mal
    Vehicle: [100%] 1995 C 1500 ECLB
    Gear: [90%]
    Build: [80%] PC & Chassis, Worklog

Similar Threads

  1. VAC, Audiomulch, and ASIO4ALL...
    By StangRyder89 in forum High End Solutions
    Replies: 1
    Last Post: 01-19-2012, 09:28 PM
  2. asio4all + vac on windows 7 no stereo
    By Evgeni432 in forum Car Audio
    Replies: 3
    Last Post: 09-15-2010, 01:05 PM
  3. asio4all + vac on windows 7 no stereo
    By Evgeni432 in forum Road Runner
    Replies: 2
    Last Post: 09-14-2010, 07:32 PM
  4. Configuring StreetDeck
    By ssteger in forum VaultWiki
    Replies: 0
    Last Post: 02-11-2010, 09:28 AM
  5. Help! Configuring M1-ATX
    By Meelobee in forum Power Supplies
    Replies: 22
    Last Post: 12-22-2005, 07:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •