Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Would this be ok for power a laptop?

  1. #11
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,948
    Quote Originally Posted by jaguar999 View Post
    Can some one help. How to get rid of the noise.
    Induced noise/Ground loop trouble shooting guide.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  2. #12
    Newbie
    Join Date
    Jul 2009
    Posts
    4
    Thanks DarquePervert and justchat_1 for such a quick reply.
    I will read the suggested thread.
    If i cud get away with the noise, this China product will be worth the money

  3. #13
    Low Bitrate
    Join Date
    Apr 2008
    Posts
    75
    i have a question along the same line. I am using something very similar for my laptop setup, and for the audio i use a gli to clean the sound, but im also getting interference over the video. i have a lilliput 619 and when i run the laptop off battery the signal is perfect but when i have the power connected theres some bad interference. any suggestions? thanks in advance

Page 2 of 2 FirstFirst 12

Similar Threads

  1. HOW TO:use opus with a laptop......
    By turbocad6 in forum Power Supplies
    Replies: 24
    Last Post: 06-25-2009, 06:31 AM
  2. Xterra; Dell Laptop, mounted t/s install
    By TTUStephen in forum Show off your project
    Replies: 3
    Last Post: 02-26-2009, 04:03 PM
  3. How can I use a laptop as a carpc?
    By turbocad6 in forum Laptops, Netbooks, Tablets, UMPCs, etc.
    Replies: 0
    Last Post: 07-11-2007, 12:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •