Page 4 of 7 FirstFirst 1234567 LastLast
Results 31 to 40 of 63

Thread: Bugs!

  1. #31
    Low Bitrate pulsarsimon's Avatar
    Join Date
    Nov 2009
    Location
    Melbourne Australia
    Posts
    63
    Unfortunately, it seems I am somewhat of a pioneer in this regard.
    I have done my own testing, and had results which supported my ears' suspicions.
    The decoding process (and some of the sloppier encoding) is not lossless.

    The test was to checksum a PCM wave file, the encode and decode (I used FLAC and ALAC) the file back to PCM. the resultant checksum was different - hence, not lossless.

    In the meantime, I have ripped some discs to my iTunes folder as ALAC, and they show up fine in the Iceł menu...
    MacMini in an Alfa? - Why not!

  2. #32
    Newbie
    Join Date
    Dec 2008
    Posts
    28
    AFAIK it's coded in to ICE3 which file extensions to show, one of the last updates introduced the ability to see .mkv video files for example, as it seems the developers have unfortunately left us for the time being I wouldn't hold my breath for support to be added anytime soon.

    Perhaps drop them both a PM and hopefully they can make a new build with .wav support.

  3. #33
    Low Bitrate pulsarsimon's Avatar
    Join Date
    Nov 2009
    Location
    Melbourne Australia
    Posts
    63
    done that - now have to wait and see
    MacMini in an Alfa? - Why not!

  4. #34
    Low Bitrate
    Join Date
    Mar 2009
    Posts
    58
    I have this problem: when I press "NEXT TRACK" the screen became black for a second and after the image returns. It appens also when I click on the "VOLUME" button and other buttons.

    Thanks,
    greg

  5. #35
    Low Bitrate pulsarsimon's Avatar
    Join Date
    Nov 2009
    Location
    Melbourne Australia
    Posts
    63
    maybe something is slowing down you CPU. mine's very quick once it loads. Even with other apps running in spaces.
    MacMini in an Alfa? - Why not!

  6. #36
    Low Bitrate
    Join Date
    Mar 2009
    Posts
    58
    It's the only application that is open!
    I think that the problems are in the engine that runs the video effects... But I don't know why!

    Greg

  7. #37
    Low Bitrate pulsarsimon's Avatar
    Join Date
    Nov 2009
    Location
    Melbourne Australia
    Posts
    63
    I'm running Leopard 10.5.8 if that makes a difference
    PPC [email protected]
    1GB ram
    MacMini in an Alfa? - Why not!

  8. #38
    Newbie
    Join Date
    Nov 2009
    Posts
    5
    Is ICE3 not compatible in Snow Leopard? I opened it and it just seems to hang.

  9. #39
    Constant Bitrate golfguy's Avatar
    Join Date
    Nov 2006
    Location
    Fort Worth, TX
    Posts
    180
    Works fine in SL for me...
    Any day is a good day for golf.

    Mazdaspeed6 Carputer Progress: Gone
    (Check Speedy's Install)

    Speedy was traded for a 2004 350z - Install complete except for permanent screen installation.

  10. #40
    Constant Bitrate
    Join Date
    Feb 2008
    Location
    Whakatane, New Zealand
    Posts
    120
    Quote Originally Posted by greghy90 View Post
    I have this problem: when I press "NEXT TRACK" the screen became black for a second and after the image returns. It appens also when I click on the "VOLUME" button and other buttons.

    Thanks,
    greg
    That sounds really frustrating.
    Unfortunately I have no idea what the problem could be. It seems like a resource issue, but if it's the only app running I find that hard to believe.

    Are you able to provide more info?
    Is it a consistent bug?
    How large is your music library?
    How much RAM is free?

Page 4 of 7 FirstFirst 1234567 LastLast

Similar Threads

  1. 1.6 Bugs (sorry)
    By GReeToZ in forum Centrafuse
    Replies: 14
    Last Post: 03-06-2006, 11:08 PM
  2. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 08:51 PM
  3. Replies: 0
    Last Post: 06-14-2005, 11:46 PM
  4. [OFFICIAL THREAD] NMC 0.7 alpha.1 bugs
    By netsuo in forum NeoCar Media Center
    Replies: 46
    Last Post: 11-09-2004, 06:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •