Page 22 of 26 FirstFirst ... 121314151617181920212223242526 LastLast
Results 211 to 220 of 252

Thread: Iguidance v4.0

  1. #211
    Maximum Bitrate
    Join Date
    Jul 2006
    Posts
    725
    Forgive me if I missed this, but has anyone skinned ig4 umpc yet with some new buttons or design yet? I have grabbed the themi.ini from the nexus patch in the centrafuse forums, which greatly reduces the road and text sizes, making it look much nicer. i have also gone through and personally reduced the size of the car icons so they take up less space and don't look so cheesy. i have basically got it to look like the non-umpc version with the exception of larger bar across the bottom displaying ETA, etc. ive also made a version with all the buttons removed such as zoom, fullscreen, menu, and mute, for use in skins that already have those buttons active. so i was just wondering if anyone has taken the extra step and actually skinned the menus and keyboards? does igqwerty work with ig4?

  2. #212
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369
    I basically did what you did, and also took a picture of my car from different angles and replaced the 'arrow' with the car picture.

    Arrow: Thats what I figured. Now, I wonder why mine doesnt.
    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

  3. #213
    Maximum Bitrate
    Join Date
    Jul 2006
    Posts
    725
    how are you using your pc? standy, hibernate, or full shutdown and reboot each time? my guess is that maybe your gps dongle is shutting off before ig closes and so ig sees that the port is gone and defaults back some weird location. what happens if you just close and re-open ig several times on its own, without anything else running. does it still happen?

  4. #214
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369
    Quote Originally Posted by hari-bhari View Post
    how are you using your pc? standy, hibernate, or full shutdown and reboot each time? my guess is that maybe your gps dongle is shutting off before ig closes and so ig sees that the port is gone and defaults back some weird location. what happens if you just close and re-open ig several times on its own, without anything else running. does it still happen?
    Right now, I dont have the computer installed in the car. I tried starting just IG numerous times and it still doesnt show where I am.

    I know the computer found the GPS. I can get a lock on 7 sats. and the GPS coords com up right, it just wont put the arrow at my current location.
    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

  5. #215
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369
    Well, got it running correct with just IG running. Now, if I can get it to work in RR....
    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

  6. #216
    Constant Bitrate
    Join Date
    Aug 2007
    Location
    New Orleans, LA
    Posts
    138
    you need a virtual com port splitter. One of the members here made an app to do that, but I can't think of who did it off the batt. It's called something like XPort or something...
    Crawdaddy
    1991 Chevy Suburban 1500 w/SBC 350
    2005 Saturn ION 2 sedan

    Suburban Worklog

    "A local New Orleans man says his socks are finally dry..." -Tom Tucker, Family Guy

  7. #217
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Does IGKeys hotkeys work with sendkeys inside RoadRunner?

  8. #218
    FLAC Marvin Hlavac's Avatar
    Join Date
    May 2005
    Location
    .... . .-. .
    Posts
    1,015
    Others may be able to comment on your question, because I trully don't have an idea. I use iGkeys as is, with no front end, no RR.

  9. #219
    Variable Bitrate
    Join Date
    Oct 2007
    Posts
    379
    Hari-bari, did you use the theme.ini from the iGuidance 3 nexus patch? or did you find one for IG4?

  10. #220
    Constant Bitrate
    Join Date
    May 2007
    Location
    Bothell, WA
    Posts
    155
    im having problems in setting up my "home" location. it doesnt save it. do you have to do something special to save destinations?

Similar Threads

  1. Replies: 570
    Last Post: 11-05-2009, 03:49 PM
  2. Replies: 17
    Last Post: 06-15-2006, 01:46 AM
  3. iGuidance Font Size Fix summary thread
    By Viscouse in forum GPS
    Replies: 29
    Last Post: 03-28-2006, 07:21 PM
  4. Hacking Iguidance
    By Peoples in forum GPS
    Replies: 74
    Last Post: 08-28-2005, 07:40 PM
  5. Replies: 2
    Last Post: 08-19-2005, 12:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •