Page 23 of 26 FirstFirst ... 1314151617181920212223242526 LastLast
Results 221 to 230 of 252

Thread: Iguidance v4.0

  1. #221
    High Voltage blk02si's Avatar
    Join Date
    Jul 2005
    Location
    Motorcity
    Posts
    2,262
    Blog Entries
    1
    My thoughts:

    I wouldn't activate iG4, or any software for that matter. . Might as well email the company your IP address and list of open ports...

    Just don't like the idea of letting any server connect to my machine and pull a bunch of data.

    My iG4 went to the operating table to remove the activation crap code before installing.

    In any event, wrote an unattended AUtoIT script so all I have to do for future installs is click one button to install. The next time it requires my intervention its to actually use the software. Not sure what the activation nags even look like

    As swwesq posted before from a conversation with inav: "activation is set to crash the system if its "cloned" in any way."

    I can confirm this even for older versions of iG without activation. I imaged my OS carPC flash drive just for backup purposes and after that ig3 never ran again. It was strange phenomenon but the iG exe file just died after the imaging. I didn't even get an error box, just cold hard nothing.

    In any event to each their own, but right now i'm ResHacking the skin trying to figure out how to get rid of the "Menu" button. I got rid of the button itself but the "Menu" text seems to be hard-coded in somewhere...
    Build Things, it keeps your brain busy.

    AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

  2. #222
    Maximum Bitrate
    Join Date
    Jul 2006
    Posts
    725
    Quote Originally Posted by blk02si View Post
    My thoughts:

    I wouldn't activate iG4, or any software for that matter. . Might as well email the company your IP address and list of open ports...

    Just don't like the idea of letting any server connect to my machine and pull a bunch of data.

    My iG4 went to the operating table to remove the activation crap code before installing.

    In any event, wrote an unattended AUtoIT script so all I have to do for future installs is click one button to install. The next time it requires my intervention its to actually use the software. Not sure what the activation nags even look like

    As swwesq posted before from a conversation with inav: "activation is set to crash the system if its "cloned" in any way."

    I can confirm this even for older versions of iG without activation. I imaged my OS carPC flash drive just for backup purposes and after that ig3 never ran again. It was strange phenomenon but the iG exe file just died after the imaging. I didn't even get an error box, just cold hard nothing.

    In any event to each their own, but right now i'm ResHacking the skin trying to figure out how to get rid of the "Menu" button. I got rid of the button itself but the "Menu" text seems to be hard-coded in somewhere...
    the text for 'menu' is in the strings section in reshack in the top 1/2 of the list. make sure u replace with " " and not "", i.e. keep a space in there or ull get an error

  3. #223
    High Voltage blk02si's Avatar
    Join Date
    Jul 2005
    Location
    Motorcity
    Posts
    2,262
    Blog Entries
    1
    Wow worked perfect, thx! I didn't have the space in there and was wondering why it was crashing!
    Build Things, it keeps your brain busy.

    AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

  4. #224
    Constant Bitrate diosagain's Avatar
    Join Date
    Feb 2007
    Location
    New Jersey
    Posts
    136
    Sorry if this question was asked already, but its been ****ing me since I installed iG4. Everytime my carPC reboots I have to manually set the com port in the software for it to work. Also, when I do a scan it doesn't find it. It only works when I set it to the specfic port each time. Does it have to do with the fact that the port for my GPS is 11? I read something about double digit ports, but why wouldn't iG4 save the port I set to it?

  5. #225
    Maximum Bitrate
    Join Date
    Jul 2006
    Posts
    725
    yes. manually set your port number to a lower number in device manager

  6. #226
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,049
    That and dont scan inside of RoadRunner. Scan outside, then open roadrunner and use it embedded.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  7. #227
    High Voltage blk02si's Avatar
    Join Date
    Jul 2005
    Location
    Motorcity
    Posts
    2,262
    Blog Entries
    1
    It is a known bug of IG4 that it will not save the COM port if set over 9.
    Build Things, it keeps your brain busy.

    AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

  8. #228
    Newbie
    Join Date
    May 2004
    Posts
    44
    Quote Originally Posted by blk02si View Post
    It is a known bug of IG4 that it will not save the COM port if set over 9.
    I must be having this problem....is a solution for this?

    I have a blue tooth dongle when plugged in takes ports 1-10 up. Is there a way to force a com port to the GPS mouse?

  9. #229
    Maximum Bitrate Woofnstuff's Avatar
    Join Date
    Oct 2007
    Location
    Auckland
    Posts
    570
    is there a free download somewhere of the trial version?

  10. #230
    High Voltage blk02si's Avatar
    Join Date
    Jul 2005
    Location
    Motorcity
    Posts
    2,262
    Blog Entries
    1
    Quote Originally Posted by Woofnstuff View Post
    is there a free download somewhere of the trial version?
    Nope, It is a great program and worth 100 bux.
    Build Things, it keeps your brain busy.

    AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

Similar Threads

  1. Replies: 570
    Last Post: 11-05-2009, 03:49 PM
  2. Replies: 17
    Last Post: 06-15-2006, 01:46 AM
  3. iGuidance Font Size Fix summary thread
    By Viscouse in forum GPS
    Replies: 29
    Last Post: 03-28-2006, 07:21 PM
  4. Hacking Iguidance
    By Peoples in forum GPS
    Replies: 74
    Last Post: 08-28-2005, 07:40 PM
  5. Replies: 2
    Last Post: 08-19-2005, 12:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •