Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 40

Thread: Iguidance 4.0

  1. #11
    Newbie
    Join Date
    Sep 2007
    Posts
    34
    I copied the whole dvd to my hd, ran the setup from the hd. Now when i run the program, it says
    cannot find map data files
    Please make sure the storage card is properly inserted or reinstall map data from dvd.
    Not sure what to do besides virtual drive.
    Jae

  2. #12
    Variable Bitrate Uraijit's Avatar
    Join Date
    Aug 2007
    Location
    Utah
    Posts
    305
    did you copy all of the folders before the install? you need to install from the harddrive. not the dvd. sorry my grammar sucks im typing on my pocket pc...
    Greedy
    -Adj.
    Anybody who makes significantly more money than you do.

    The Hoe-Puter Worklog

    Progress (Phase one):

    Planning:
    [----------] 97.3%
    Parts Aquisition:
    [----------] 95%
    Install:
    [----------] 95%

  3. #13
    Newbie
    Join Date
    Sep 2007
    Posts
    34
    I got mine to work. I copied the inav folder and setup folder to my c: root, ran setup from there, and it's been gravy ever since.
    Jae

  4. #14
    Constant Bitrate 01black_ac's Avatar
    Join Date
    Jul 2005
    Location
    NJ
    Posts
    223
    Can someone here let me know if I'm missing a folder in my installation directory...? I've got the same issue as some of the previous posters. I type in a destination, IG finds it, I select it, add it to favorites, but it never appears in the favorites list... The favorites list is always blank... I installed from the hard drive from a folder on the D: drive which holds a copy of all the contents of the installation DVD....

    I installed to the default location on C:

    This is my directory structure after installation:

    C:\Program Files\iNav (empty except for the iGuidance folder below)
    C:\Program Files\iNav\iGuidance (contains the program files)
    C:\Program Files\iNav\iGuidance\Snd (contains .wav files)

    Is there some directory missing in which saved Favorites and Home data get stored? No matter what I do, I can't save Favorites or Home info...

    '01
    Hang on while I defragment my car...

    the Acura ITX project
    the Acura ITX skin for RoadRunner
    project progress: 99%

  5. #15
    Maximum Bitrate DaveDog's Avatar
    Join Date
    Mar 2004
    Location
    Greenacres, WA
    Posts
    606
    favorites and such are stored ing the C:\iNav iGuidance directory

    favorites.dat
    home.dat
    recent.dat
    itinerary.dat
    TruckPC - gutted, being used for test setup
    BoatPC - All in 1 in cuddy, N7 using VNC on dash, RR
    BlazerPC - Nexus 7 with Timur's USBROM

  6. #16
    Constant Bitrate 01black_ac's Avatar
    Join Date
    Jul 2005
    Location
    NJ
    Posts
    223
    Ok... is your IG being installed in

    C:\Program Files\iNav\iGuidance
    or
    C:\Program Files\iNav iGuidance

    Are those .dat files just text files? For some reason mine aren't being created and I can't figure out why... I just now created those 4 files in the iGuidance directory and tried to save an address as a favorite and nothing... I've uninstalled and reinstalled twice now, exact same behavior each time, which is to say, none.

    '01
    Hang on while I defragment my car...

    the Acura ITX project
    the Acura ITX skin for RoadRunner
    project progress: 99%

  7. #17
    Maximum Bitrate DaveDog's Avatar
    Join Date
    Mar 2004
    Location
    Greenacres, WA
    Posts
    606
    iGuidance gets installed into c:\program files\iNav\iGuidance

    favorites are stored into another directory created when you load maps c:\iNav iGuidance
    TruckPC - gutted, being used for test setup
    BoatPC - All in 1 in cuddy, N7 using VNC on dash, RR
    BlazerPC - Nexus 7 with Timur's USBROM

  8. #18
    FLAC Marvin Hlavac's Avatar
    Join Date
    May 2005
    Location
    .... . .-. .
    Posts
    1,015
    The installation may be a bit confusing, but just try to follow the included installation instructions, step-by-step. It will work.

  9. #19
    Constant Bitrate 01black_ac's Avatar
    Join Date
    Jul 2005
    Location
    NJ
    Posts
    223
    Yeah after several uninstalls/reinstalls I managed to get it running properly and saving Favorites/Home data... I couldn't, however, get it to run from a virtual drive mounted through Alcohol 120%. Whenever I try that it goes back to not saving Favorites again. But that's ok, at least it's running and not taking any more space on the HDD than it would have as a mounted ISO.

    '01
    Hang on while I defragment my car...

    the Acura ITX project
    the Acura ITX skin for RoadRunner
    project progress: 99%

  10. #20
    Newbie
    Join Date
    May 2007
    Posts
    25
    after searching, i found this thread.......but its not helping so im bring it back up...


    i have mounted n installed my IG but it wont also save. what am i missing? i tried creating the "iNavi iGuidance" folder in C but that didnt work.

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. VMWare Fusion can't run iGuidance 4.0
    By pip in forum MacCar
    Replies: 21
    Last Post: 09-26-2007, 09:01 AM
  2. iGuidance 4.0 and RR?
    By Outsider787 in forum Road Runner
    Replies: 2
    Last Post: 08-13-2007, 01:24 PM
  3. Replies: 17
    Last Post: 06-15-2006, 12:46 AM
  4. iGuidance Font Size Fix summary thread
    By Viscouse in forum GPS
    Replies: 29
    Last Post: 03-28-2006, 06:21 PM
  5. Custom log parsing automationÖ
    By xcntrk75 in forum Software & Software Development
    Replies: 4
    Last Post: 05-11-2005, 02:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •