Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Iguidance / GPS question - Problems Locking?

  1. #1
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000

    Iguidance / GPS question - Problems Locking?

    Sorry for the crappy phone cam pic..

    Ok, a lot of times it takes FOREVER for Iguidance / my GPS to lock onto some satellites.. When I go into GPS info I often times see this:



    The gray lines on the bottom.. Those are the satellites the GPS sees, right? Sometimes it will stay gray for 10-30 minutes and sometimes another gray one will pop up while another one goes away etc.. What does this have to do with? My GPS? Comport settings? Iguidance?

    Thanks!
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  2. #2
    Variable Bitrate dhantiflag's Avatar
    Join Date
    Nov 2006
    Location
    Mentor, OHIO
    Posts
    384
    what gps reciever?

  3. #3
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    Rikaline 6010 GPS

    Thanks
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  4. #4
    FLAC Marvin Hlavac's Avatar
    Join Date
    May 2005
    Location
    .... . .-. .
    Posts
    1,015
    Where in your car is the Rikaline 6010 located? Does it have good view of the sky in many directions? Is it possible the car's windows have too much metallic content in the tint, thus making weak satellite signals even weaker inside your vehicle? How many green bars do you usually get, when you get them at all?

  5. #5
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    Quote Originally Posted by Marvin Hlavac View Post
    Where in your car is the Rikaline 6010 located? Does it have good view of the sky in many directions? Is it possible the car's windows have too much metallic content in the tint, thus making weak satellite signals even weaker inside your vehicle? How many green bars do you usually get, when you get them at all?
    I have it just sitting on my dash in the upper right corner.. My front window doesn't have any tint on it and it's got a pretty good view of the sky.. I guess I can try holding it out the window and seeing if it locks faster.

    Usually 3-5 green bars when it does get them..

    Thanks for the help.
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  6. #6
    FLAC Marvin Hlavac's Avatar
    Join Date
    May 2005
    Location
    .... . .-. .
    Posts
    1,015
    3 to 5 is bad. Yes, hold it out the window of your car to see if you get substantially better results. No wonder it takes forever to acquire a fix, if the reception inside your car is so poor

    If you cannot find a place inside you car where the unit performs better, then you may consider buying a more sensitive unit (such as the popular BU-353).

  7. #7
    FLAC Machinehead's Avatar
    Join Date
    Jun 2007
    Location
    hijacks small portable city
    Posts
    1,381


    I was having similar problems with a BU-353 until I moved it to a better position. I now get lock-on in around a minute or 2 with 8 sats.

  8. #8
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    Quote Originally Posted by Machinehead View Post


    I was having similar problems with a BU-353 until I moved it to a better position. I now get lock-on in around a minute or 2 with 8 sats.
    What is a better position though? I have it sitting on my dash with a clear view out the front window.. Where does everyone put theirs generally?

    I was about to buy a BU-353 but then read your post saying you have the same problem with a BU-353...
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  9. #9
    FLAC
    Join Date
    Jun 2006
    Location
    Calgary, Alberta
    Posts
    1,237
    Blog Entries
    1
    Do you have the problem after a fresh boot, or only after hibernation?

    If its only with hibernation, then Ive been having the same problem after switching from a Via m10k motherboard to a Jetway j7f2we2g. Might be able to fix it with devcon.

    http://www.mp3car.com/vbulletin/faq-...de-devcon.html

  10. #10
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    I'll double check tomorrow but I'm 99% it's both fresh boot or hibernation.. Thing is, it's intermittent.. Sometimes it will take 20 minutes to get a lock, sometimes 1 minute, sometimes never and the GPS is in the same place every time..
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 2
    Last Post: 08-13-2007, 04:18 PM
  2. How to set iguidance as my gps in my road runner.
    By shinjetko in forum Road Runner
    Replies: 10
    Last Post: 05-22-2006, 05:32 PM
  3. iGuidance and gps question
    By Yevmeister in forum GPS
    Replies: 4
    Last Post: 03-13-2006, 11:51 PM
  4. Motorcycle GPS question..
    By JackMan in forum GPS
    Replies: 7
    Last Post: 01-16-2006, 02:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •