Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Iguidance Volume issues

  1. #1
    Variable Bitrate
    Join Date
    Jan 2006
    Posts
    284

    Iguidance Volume issues

    I'm hoping someone could help me out here. I have the volume in iguidance V4 set all the way down to where it only shows one bar and its still extremely loud. I'm not sure what is going on here but it wasn't doing this before in my old pc. I'm using an external soundblaster card but I don't think that has anything to do with it. Anyone have any ideas?

    I've tried playing around with the volume line in RR config but still the same and its driving me nucking futts

  2. #2
    Variable Bitrate
    Join Date
    Jan 2006
    Posts
    284
    Geez no one has any idea? The files sound fine on my home pc but in the car they come through at full blast

  3. #3
    Newbie
    Join Date
    Oct 2005
    Posts
    44
    Are you using it in RR? If so there is a seperate setting for volume in RR.ini (editable in RRConfig)

  4. #4
    Variable Bitrate
    Join Date
    Jan 2006
    Posts
    284
    it happens in both cases with RR and stand along, However if I go to the iguidance folder and actually click on one of the sound files it comes through perfectly. Bur when the program is running the sound is amplified to a point where I have to mute it altogether. If I have my music playing loud then the iguidance volume doesn't come through as loud as when there is no music playing

  5. #5
    FLAC
    Join Date
    May 2006
    Location
    Calgary, Alberta
    Posts
    1,718
    Happens to me sometimes too, you got to play with all the volumes:
    Winamp
    Windows
    iGuidance

    You probably have the Winamp volume way down meaning you have to turn up the volume in Windows (RoadRunner) to nearly full blast. Then even that one little bar in iGuidance is going to be loud as hell.

    Try decreasing the Windows volume and increasing the Winamp volume by actually opening Winamp and adjusting the volume in its GUI. That does it for me.
    Ampie Case
    2.5" Hard Drive 80GB Samsung 5400RPM
    256 MB DDR2 PC5400
    Xenarc 700TSV - VGA Monitor
    Intel D945GCLF Motherboard
    M2-ATX-HV

    2005 Honda Civic

  6. #6
    Variable Bitrate
    Join Date
    Jan 2006
    Posts
    284
    I have and still can't figure it out. I've even uninstalled and reinstalled IG just to make sure and stil

  7. #7
    FLAC
    Join Date
    May 2006
    Location
    Calgary, Alberta
    Posts
    1,718
    What? Dude, if you turn your Windows volume all the way down to the first notch, there's no way it's going to still be blasting the iGuidance voice. How can it? Can you open iGuidance on its own inside Windows with the volume all the way down and see what it does?
    Ampie Case
    2.5" Hard Drive 80GB Samsung 5400RPM
    256 MB DDR2 PC5400
    Xenarc 700TSV - VGA Monitor
    Intel D945GCLF Motherboard
    M2-ATX-HV

    2005 Honda Civic

  8. #8
    Variable Bitrate
    Join Date
    Jan 2006
    Posts
    284
    Quote Originally Posted by Maheriano View Post
    What? Dude, if you turn your Windows volume all the way down to the first notch, there's no way it's going to still be blasting the iGuidance voice. How can it? Can you open iGuidance on its own inside Windows with the volume all the way down and see what it does?
    That is exactly what happens. The only time the volume level is normal is when I close everything and actually click on the sound file from within the iGuidance sound folder, any other time the volume is through the roof.

  9. #9
    Newbie
    Join Date
    Oct 2005
    Posts
    44
    What are your mixer settings like?

  10. #10
    Variable Bitrate
    Join Date
    Jan 2006
    Posts
    284
    Quote Originally Posted by Keem View Post
    What are your mixer settings like?

    Nope, I think I've tried everything, (pc volume, winamp volume, soundcard mixer volume and iGuidance volume all the way down and still the voice prompts are loud. The only time it comes through a tad lower is when I have music playing at a loud level and I get nice normal level when I manually click the sound file within the iguidance sound folder

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 570
    Last Post: 11-05-2009, 03:49 PM
  2. Replies: 12
    Last Post: 07-31-2007, 02:05 PM
  3. Road Runner Volume Issues ! ! !
    By rewindnottm in forum Road Runner
    Replies: 8
    Last Post: 03-20-2007, 04:38 AM
  4. iGuidance file issues.
    By seanz0rz in forum GPS
    Replies: 9
    Last Post: 02-25-2006, 12:59 PM
  5. iGuidance and Frodoplayer display issues?
    By wallaceacura in forum Software & Software Development
    Replies: 11
    Last Post: 07-16-2005, 02:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •