Results 1 to 3 of 3

Thread: TV failed to initialize

  1. #1
    Newbie
    Join Date
    Apr 2007
    Location
    Minneapolis
    Posts
    17

    TV failed to initialize

    When I try to run the TV in SD, it tells me that the TV Tuner failed to initialize and that the hardware is not present. (SD on Infill T3)

    Is there a driver I am supposed to use for the TV tuner?

    Thanks

  2. #2
    Low Bitrate
    Join Date
    Feb 2007
    Location
    CA
    Posts
    99
    Quote Originally Posted by TheJuggler View Post
    When I try to run the TV in SD, it tells me that the TV Tuner failed to initialize and that the hardware is not present. (SD on Infill T3)

    Is there a driver I am supposed to use for the TV tuner?

    Thanks
    I remember having that problem when I used to use StreetDeck. It was an error where the button menu doesn't work. But if you use the gesture "T" for TV it should work. At least it did for me.
    Infill T3 with Infill Station
    2007 Hyundai Sonata

  3. #3
    Newbie
    Join Date
    Apr 2007
    Location
    Minneapolis
    Posts
    17
    I got it figured out somehow. I tried reinstalling the capture driver that was provided. Not sure why I had to do that again, but maybe some other driver need to be installed first.

    Works now. Fairly good reception too. (at least on a couple of the local channels.)

    Thanks for the insight!

Similar Threads

  1. Replies: 7
    Last Post: 07-01-2005, 03:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •