Results 1 to 4 of 4

Thread: DIVX Codec not working in SD

  1. #1
    Newbie
    Join Date
    Apr 2007
    Location
    Santa Monica, CA
    Posts
    18

    DIVX Codec not working in SD

    Hello Everyone...

    I'm a new Infill T3 User. I put some DIVX AVI Video Files on my HD... For some reason, Media Player 11 didn't have the proper codecs and only the audio would sound with no image. I downloaded the Codec and the Videos now play properly in Windows but NOT in SD... still just audio with no image when playing in SD.

    Is there a way to get SD to recognize the new codec so the videos can be played within the front end? I have a lot of these videos (created with Archos video recorder) and would hate to have to shut SD to view them. Thanks!

  2. #2
    Low Bitrate
    Join Date
    Feb 2007
    Location
    CA
    Posts
    99
    I am sure you're not the only one with this problem. And the developers of SD should know. You should report the bug in the Software/Front end, StreetDeck, Bug Report forum.
    Infill T3 with Infill Station
    2007 Hyundai Sonata

  3. #3
    Newbie
    Join Date
    Apr 2007
    Location
    Santa Monica, CA
    Posts
    18
    I wonder if SD needs to be reinstalled because of the codec addition... is it possible that once SD communicates with Media Player at installation, any changes after that will only take effect in Windows and not SD? If so, maybe if I reinstall SD, the program will recognize the new codec and apply it to applicable DIVX files.

  4. #4
    Newbie
    Join Date
    Apr 2007
    Location
    Santa Monica, CA
    Posts
    18
    Called MP3car... Naqueal told me to download K-Lite Mega Codec Pack... said it will fix the problem!

Similar Threads

  1. BETA testers needed for StreetDeck Europe
    By god_of_cpu in forum StreetDeck
    Replies: 173
    Last Post: 05-27-2008, 03:02 PM
  2. Which DirectX for SD
    By oc0sil in forum StreetDeck
    Replies: 4
    Last Post: 11-03-2006, 09:26 PM
  3. Question about SD and HORM
    By Snoobaru in forum StreetDeck
    Replies: 2
    Last Post: 09-04-2006, 10:49 PM
  4. How does SD handle power and shuting down?
    By Troy McClure in forum StreetDeck
    Replies: 4
    Last Post: 07-13-2006, 05:02 PM
  5. DVD not working in SD 1.0.5.0
    By Hwonder in forum StreetDeck
    Replies: 4
    Last Post: 07-09-2006, 11:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •