Results 1 to 5 of 5

Thread: Virtual Earth Install

  1. #1
    Newbie
    Join Date
    Apr 2007
    Location
    Santa Monica, CA
    Posts
    18

    Virtual Earth Install

    Hi -

    I'm new to this so this might be a simple question that's been answered a 100 times already so I'll apologize in advance.

    How do I get the Virtual Earth button to show on SD Navigation... I believe I'm running the newest version of SD and it's not there. I looked up Chuck's thread and wasn't sure if that applied to the version of SD I'm using.

    Thanks.

  2. #2
    Constant Bitrate sharpmat007's Avatar
    Join Date
    Nov 2006
    Location
    Washington, DC
    Posts
    211
    The screen should look like this...
    http://www.mp3car.com/files/VirtualEarth.JPG

    If you dont have that button, you may have a problem with your default skin or the skin you have loaded. A repair or reinstall may fix the problem, but did you even load a different skin or modify one?

    Also, which version of SD are you running.
    Mitsubishi Eclipse 2006 GT
    Infill T3 running StreetDeck

  3. #3
    Newbie
    Join Date
    Apr 2007
    Location
    Santa Monica, CA
    Posts
    18
    Thanks Sharpmat007 -

    It was the version I was running. Virtual Earth showed up when I updated to 109.8.

  4. #4
    Variable Bitrate JasonMK's Avatar
    Join Date
    Jun 2007
    Location
    Annapolis, MD
    Posts
    406
    Quote Originally Posted by sharpmat007 View Post
    The screen should look like this...
    http://www.mp3car.com/files/VirtualEarth.JPG


    How funny is that, out of all of the roads in the world, I know exactly where this one is. Right down the street from our doctor's office, where our daughter was born and my graduate school campus. Small world.

  5. #5
    Newbie
    Join Date
    Feb 2008
    Posts
    3
    Does this virtual earth work if you have centrafuse? anyone have a picture on how it looks using centrafuse instead of street deck. Im really new at this stuff.

    thanks

Similar Threads

  1. Jagputer Install and story log
    By JagPuter in forum Show off your project
    Replies: 19
    Last Post: 08-02-2006, 09:48 PM
  2. Tinyxp vs nlite vs sensible install
    By geeky_hawkes in forum WinNT Based
    Replies: 5
    Last Post: 06-15-2006, 04:55 PM
  3. Starting MM trys to install IntelPROset software?
    By sturmovik in forum Map Monkey
    Replies: 1
    Last Post: 06-03-2006, 03:20 PM
  4. Please help install a Front End
    By Zebelkhan in forum Newbie
    Replies: 5
    Last Post: 01-31-2005, 06:40 PM
  5. Getting ready to plan/build first install
    By Skraggy_uk in forum General Hardware Discussion
    Replies: 22
    Last Post: 03-26-2003, 03:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •