Results 1 to 8 of 8

Thread: Powermate - Stops working after reboot

  1. #1
    Constant Bitrate
    Join Date
    Jan 2007
    Posts
    126

    Powermate - Stops working after reboot

    hey there.

    my powermater serves me well when it works. that is when i unplug it and reconnected after is start windows. Going to stand by and resuming is also fine.

    Any ideas or workarounds (software issues maybe?) my USB plugs are kind of hidden so its a pain to do this everytime the system needs a reboot.

    thank you guys,
    phil


  2. #2
    Maximum Bitrate redls1bird's Avatar
    Join Date
    Feb 2006
    Location
    Atlanta Ga.
    Posts
    449
    I have the same problem. are you using the latest drivers for the powermate? I always had problems with my original set with hibernate, but it was ok on startup. Now, after a reboot it wort work. It also rondomly looses track of the powermate settings file its using. I have no idea whats wrong with it. It looks great, and is awesome, the 10% of the time it actually does what its supposed to do.
    Car Pc progress meter:
    [-5%-------------------] Carpc build #2. So far, 20$ deep! I love recycling!

    "The car is the closest we will ever come to creating something that is truly alive" -Sir William Lyons
    My worklog

  3. #3
    Variable Bitrate brucedog's Avatar
    Join Date
    Oct 2007
    Location
    Philadelphia, PA
    Posts
    267
    Hey

    I'm right with you guys. Powermate is a really great looking and operating device - but it doesn't generally start itself up...

    But, when I was loading cd's, programs, and generally configing my pc on the workbench, I made sure to go to Griffintechnology.com, and downloaded the newest Powermate driver for Vista...

    The setup screen is now totally different, and allows one to set Powermate up in more apps and wityh greater ease and flexibility. I have only explored it enough to do what I specifically need to get off the ground, but it looks pretty good...

    What I generally like to do is put a shortcut to apps that I use a lot on the desktop, then I move the shortcut to the taskbar. Thats what i did for Powermate. t isn't a real cure for PM's poor attention span, but I click on it, and PM waks up and becomes useable.


    By the way, I am using a desktop PC in my car at this moment, posting 2U. What a feeling for this newbie to be listening to tunes ripped losslessly, and posting here!
    Pretty fine feeling. I'll be posting details on newbie forum in a minute.

    I'd like to hear what you discover re: PM Cheers!

  4. #4
    Constant Bitrate
    Join Date
    Jan 2007
    Posts
    126
    hmm sorry i didnt quite get that. you have shortcut to the powermate application? you click it and the pm turns itself on? ...see my powermate app is running all the time..(taskbar) so there is no real clicking or anything...hmm

  5. #5
    Maximum Bitrate redls1bird's Avatar
    Join Date
    Feb 2006
    Location
    Atlanta Ga.
    Posts
    449
    What he means Sgt, is that when it looses focus, and PM stops functioning, he can bring it back to life by clicking that icon.
    Car Pc progress meter:
    [-5%-------------------] Carpc build #2. So far, 20$ deep! I love recycling!

    "The car is the closest we will ever come to creating something that is truly alive" -Sir William Lyons
    My worklog

  6. #6
    Variable Bitrate brucedog's Avatar
    Join Date
    Oct 2007
    Location
    Philadelphia, PA
    Posts
    267
    True Be...

    Whenever I start my carpc for the day, I have to click on the taskbar icon. The app doesn't open, it just blinks a bit, then the icon appears.

    I'm using vista, and have downloaded the correct most current driver.

    It's not too much of a headache; I just have to accept that PM does not start automatically. Once I've clicked on it, it works pretty well throughout the session.

    Oh, sooo cool - I'm parked typing this right now, powered by inverter. Everything's working. Life is good.

  7. #7
    Newbie
    Join Date
    Dec 2007
    Posts
    20
    I have the same issue as OP. I'm running XP and when My PC boots 75% of the time my powermate is dead. Unless I disconnect and reconnected it. I can also uninstall it from the device manager and reinstall it and this will also get it working. I'm ****ed. This thing works great when it works.

  8. #8
    Variable Bitrate brucedog's Avatar
    Join Date
    Oct 2007
    Location
    Philadelphia, PA
    Posts
    267
    Way back when my PowerMate would stop functioning and I would have to click on the icon to get it going. Nowdays it runs all the time, but every so often the WMP application will just disappear and I will have to re-add it.

    I did go to http://www.griffintechnology.com/products/powermatesome time ago, and downloaded the latest driver for Vista...maybe that helped.

    Maybe your USB hub is a problem. Tried plugging your 'Mate directly into your carPC?

    Best of blessings and luck
    Happy CarPC'ing!

Similar Threads

  1. Griffin Powermate does not work after reboot.
    By sgtpepperaut in forum Input Devices
    Replies: 3
    Last Post: 10-24-2007, 01:22 PM
  2. Complete working package
    By F350 in forum PhoneControl
    Replies: 3
    Last Post: 08-21-2005, 06:49 PM
  3. Replies: 1
    Last Post: 08-20-2005, 12:13 PM
  4. Puppet master stops creative card from working
    By zaid175 in forum Software & Software Development
    Replies: 1
    Last Post: 07-27-2005, 09:24 AM
  5. Ethernet card stops working
    By hornet in forum Off Topic
    Replies: 15
    Last Post: 06-28-2002, 09:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •