Results 1 to 5 of 5

Thread: XM Radio hibernation issues

  1. #1
    Constant Bitrate
    Join Date
    Jun 2008
    Posts
    222

    XM Radio hibernation issues

    Ok so I for the love of me cannot get this thing to work after hibernation. I've read all these thread and noone seems to have fixed it either. Its like a XMD1000 I think which the cable that takes it to a serial and then its converted to a USB. Is there a clear way to fix this problem now? All the threads asking about it that came up in my search were from like 2007.

  2. #2
    Maximum Bitrate fixerofallthing's Avatar
    Join Date
    May 2005
    Location
    Lawrenceville GA
    Posts
    769
    Quote Originally Posted by mdawg View Post
    Ok so I for the love of me cannot get this thing to work after hibernation. I've read all these thread and noone seems to have fixed it either. Its like a XMD1000 I think which the cable that takes it to a serial and then its converted to a USB. Is there a clear way to fix this problem now? All the threads asking about it that came up in my search were from like 2007.
    Be sure to use a USB to serial cable that uses the the FTDI chip and the latest prolific drivers. I use this and mine works perfectly and has for years. With both RR and Centrafuse.
    The Car 2005 Scion xB

    The Truck 2004 GMC Canyon

  3. #3
    Constant Bitrate
    Join Date
    Jun 2008
    Posts
    222
    Quote Originally Posted by fixerofallthing View Post
    Be sure to use a USB to serial cable that uses the the FTDI chip and the latest prolific drivers. I use this and mine works perfectly and has for years. With both RR and Centrafuse.
    Don't remember me? Its your old setup I purchased. I went on the site and downloaded the new drivers so Im not sure whats up, would It just be easier to just run the serial plug into the mobo to avoid these problems.

  4. #4
    Maximum Bitrate fixerofallthing's Avatar
    Join Date
    May 2005
    Location
    Lawrenceville GA
    Posts
    769
    Quote Originally Posted by mdawg View Post
    Don't remember me? Its your old setup I purchased. I went on the site and downloaded the new drivers so Im not sure whats up, would It just be easier to just run the serial plug into the mobo to avoid these problems.
    My bad! Sorry. Yes that is a good idea!! I used that exact setup with zero issues though, so I know it has the ability to work.
    The Car 2005 Scion xB

    The Truck 2004 GMC Canyon

  5. #5
    Constant Bitrate
    Join Date
    Jun 2008
    Posts
    222
    I'm using semi older parts for this carpc so It could just be that. Since I got a open serial port Im just going to pop it in there instead of fighting it.

Similar Threads

  1. XM Radio Issues, Chuck H. Help!
    By theVmodjedi in forum StreetDeck
    Replies: 6
    Last Post: 06-26-2008, 11:15 PM
  2. FAQ: Installing XM Radio on Your Carputer, a Tutorial
    By Bugbyte in forum The FAQ Emporium
    Replies: 8
    Last Post: 03-14-2008, 12:36 AM
  3. XM issues with RR
    By dseoane in forum Road Runner
    Replies: 0
    Last Post: 08-10-2007, 05:10 AM
  4. XM Satellite Radio to Unveil XM Advanced Services at 2006 Consumer
    By Will Albers in forum General MP3Car Discussion
    Replies: 2
    Last Post: 03-27-2006, 08:49 PM
  5. Newbie's guide
    By EBFoxbat in forum Newbie
    Replies: 6
    Last Post: 02-08-2005, 10:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •