Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: problems with digitalww.com touchscreen

  1. #1
    FLAC samc's Avatar
    Join Date
    Feb 2003
    Location
    Brooklyn, NY
    Posts
    944

    problems with digitalww.com touchscreen

    Hi I ordered the 7" tsk for my 7" indash screen. install and everything was fine.

    And I install the drivers+program....
    When I do the 4-point calibrate test, it always says "failed"
    And
    when I reset after installing the touchscreen, the comp crashes. By this I mean after the initial windows screen a blue screen comes up and basically says "uninstall the latest hardware/software"

    I am certain I installed the screen properly becuase in the tsk config, there is a drawing test and the screen follows my drawing pattern.

    Does anyone else's comp freeze/crash after installing the tsk?
    Oh and once I go into safe mode and uninstall the screen everything is fine.

    thanks for anyone who has insight
    ~~samc
    Mine needs to be updated.

  2. #2
    FLAC samc's Avatar
    Join Date
    Feb 2003
    Location
    Brooklyn, NY
    Posts
    944
    by the way, Windows 2000 Pro. Epia 800, 128 pc133.
    Mine needs to be updated.

  3. #3
    FLAC samc's Avatar
    Join Date
    Feb 2003
    Location
    Brooklyn, NY
    Posts
    944
    I just tried upgrading to service pack 3.
    And still the tsk install would crash my computer.
    Anyone know why?

    Its a regular windows 2000 install, nothing special.
    Mine needs to be updated.

  4. #4
    Newbie
    Join Date
    Mar 2003
    Posts
    14
    I'm also having similar problems. Win XP and epia 800. Everything works fine after I have installed the touch screen drivers. But after a couple of times I have rebooted, the system crashes during loading of windows and gives me an error 'IRQ less than or equal' or something like that.

    If I then start safe mode uninstall the drivers, reboot, and reinstall the drivers everything works again for a couple of reboots. And then the same again. I have installed Win XP several times with and without service packs.

    Seems to be something with the touch screen drivers.

  5. #5
    Constant Bitrate
    Join Date
    Dec 2002
    Location
    Netherlands
    Posts
    148
    I had the exact seem problem with the geforce carts installed.
    Now i bought an ati radeon 7000 and the problem is gone.
    This has something to do with assigning the irq's to the hardware.
    You could try to set al the irq's manually.
    More info here----> http://www.gijsje.net

  6. #6
    FLAC samc's Avatar
    Join Date
    Feb 2003
    Location
    Brooklyn, NY
    Posts
    944
    yeah its definately the drivers. When you go into safe mode and "disable" the touchscreen under control panel/mouse

    then everythings fine.
    If anyone has gotten the touchscreen to work, I would really appreciate an answer.

    thanks
    samc
    Mine needs to be updated.

  7. #7
    Maximum Bitrate digitalww's Avatar
    Join Date
    Sep 2002
    Location
    ILLINOIS
    Posts
    883
    I had the same problems with drivers but it is fixable. Once they are working properly the touch screen will work without any problems. Here is what I did:

    1. Unplug the USB cable from your computer (if it is plugged in).
    2. Install the drivers on to your computer and restart it.
    3. Once the computer has restarted plug the USB cable.
    4. Go into the set up and calibrate you touch screen.
    5. If you are still having problems, try restarting again without the USB cable and try to calibrate again.

    Like I said above if you get the touch screen to work, after this it will work every time without having to unplug the USB cable.

    Also, I got the new order in and it came with new Drivers V3.1. I have uploaded them all to our site so everybody who has the old version (V 2.5) can now download them. I haven't tried the new version yet but use the same setup steps as above.

    Armen

  8. #8
    Maximum Bitrate digitalww's Avatar
    Join Date
    Sep 2002
    Location
    ILLINOIS
    Posts
    883
    Here is a link to new drivers: http://www.digitalww.com/touchpanel_controler.htm

  9. #9
    FLAC samc's Avatar
    Join Date
    Feb 2003
    Location
    Brooklyn, NY
    Posts
    944
    hi,

    I've gotten the tsk to work and be able to reset with crashing. But when I try to use the computer again hours later, I get blue screens. I don't understand why its so hard to install a tsk. Anyone get theirs to work perfectly?

    I'm almost too frustrated to continue with this touch screen.

    And yes I've tried the new drivers, it seems to work, or the case is not work the same.
    Mine needs to be updated.

  10. #10
    Newbie
    Join Date
    Mar 2003
    Posts
    14
    I installed the new drivers and now everything works fine. Even lets the computer enter standby which was prevented with the old drivers.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •