Results 1 to 6 of 6

Thread: P.C. won't boot with touch screen plugged in???

  1. #1
    Maximum Bitrate boomintrac's Avatar
    Join Date
    Apr 2005
    Location
    2hr west of Chicago
    Posts
    714

    P.C. won't boot with touch screen plugged in???

    My p.c. used to work beautifully but decided to change up the dash layout and add a cd player. I was using the Tview/Dynamix 816 and have recently changed to a Xenarc MDT-X7000. Whenever I boot the P.C. with the Xenarcs USB plugged in it hangs on the post screen anywhere from 5-10min; then it pops up "missing GLDR file ...resetting drive" and hangs there until the p.c. is powered down. If I power down the monitor or unplug the USB the P.C. boots great and works as should after the USB is plugged back in. At first I thought touch screen drivers, so I reinstalled them, I have reinstalled the OS (XP home) because a few weeks ago I was getting an update and the battery in the car died and I occasionally got a missing Bootmgr file but I fixed that with the repair utility, and I thought this could have been an issue related to that but it doesn't seem to be. I kept having the issues so I decided to try a different OS and installed Vista 32 but the problem sill persist. Any advice would be greatly appreciated.
    Thanks Aron
    New Ipad
    Zapco DSP-6SL
    Zapco Reference 360.4: H-Audio Soul, x2 right side
    Zapco Reference 360.4: H-Audio Soul, x2 left side
    Zapco Reference 500.1: JL Audio 10W3V3 Stealth box

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,950
    Check the BIOS and make sure USB Boot is disabled, or at least lower in the boot order than the HDD.

    That model has the DVD drive, and it sounds like the PC is trying to boot from the DVD drive in the MDT-X7000 instead of the HDD.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Maximum Bitrate boomintrac's Avatar
    Join Date
    Apr 2005
    Location
    2hr west of Chicago
    Posts
    714
    Thanks for the quick reply, I will check the bios. I think that the BIOS is set to boot only from the HDD with no secondary boot options, but I might be wrong I cant remember.

    Aron
    New Ipad
    Zapco DSP-6SL
    Zapco Reference 360.4: H-Audio Soul, x2 right side
    Zapco Reference 360.4: H-Audio Soul, x2 left side
    Zapco Reference 500.1: JL Audio 10W3V3 Stealth box

  4. #4
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,950
    If your CMOS battery is flat, it may have reset BIOS settings to defaults.
    Just a thought.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  5. #5
    Low Bitrate
    Join Date
    Mar 2006
    Posts
    105
    Quote Originally Posted by boomintrac View Post
    My p.c. used to work beautifully but decided to change up the dash layout and add a cd player
    You mention you added a cd player...is it by chance a USB one? If so perhaps it is causing the problem and not your monitor. If it is a USB one try powering it directly and not through the USB connection.

    Again, if it's not USB based then nevermind...

  6. #6
    Maximum Bitrate boomintrac's Avatar
    Join Date
    Apr 2005
    Location
    2hr west of Chicago
    Posts
    714
    Sorry for not getting back to this thread, I had took holiday over the weekend.

    The BIOS was good and only set to boot from the HD

    I believe it is more to do with the CD drive more then the touchscreen as I never had the issue before. Maybe I'll look through Device manager to see what the P.C. sees it as.
    Thanks Aron
    New Ipad
    Zapco DSP-6SL
    Zapco Reference 360.4: H-Audio Soul, x2 right side
    Zapco Reference 360.4: H-Audio Soul, x2 left side
    Zapco Reference 500.1: JL Audio 10W3V3 Stealth box

Similar Threads

  1. Boot up 3 times @ 800x600, 4th time at 800 x 480???
    By RedGTiVR6 in forum General Hardware Discussion
    Replies: 31
    Last Post: 10-31-2008, 09:31 AM
  2. Review: TView 8" LCD Widescreen Touch Screen 56k Beware
    By AcuraTLFan in forum The Review Palace
    Replies: 26
    Last Post: 01-30-2008, 03:01 PM
  3. Lilliput 8" touch screen backwards - FC4
    By DJBigShow in forum Linux
    Replies: 9
    Last Post: 08-04-2006, 03:43 PM
  4. Lilliput touch screen Help..please
    By avn128 in forum LCD/Display
    Replies: 2
    Last Post: 08-03-2006, 05:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •